Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
strano problema con la rete
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian) Forum di discussione italiano
View previous topic :: View next topic  
Author Message
djinnZ
Advocate
Advocate


Joined: 02 Nov 2006
Posts: 4688
Location: not so far from an evil, world famous volcano. Under dictatorship, idiocracy, property of banks...

PostPosted: Thu Mar 21, 2013 1:48 pm    Post subject: strano problema con la rete Reply with quote

da qualche giorno non riesco più a connermi a rapidgator.net dal server linux. JD, FF e konq non riscono a raggiungerlo Gli altri computer nella rete ci riescono ma la linux box no.
Il problema è solo con rapidgator il resto funziona benissimo.
Dopo aver fermato le aaltre interfacce di rete ed un iptables -F questo è il risultato
traceroute www.rapidgator.net:
traceroute to www.rapidgator.net (195.211.223.18), 30 hops max, 60 byte packets
 1  router (172.30.0.1)  15.679 ms  15.698 ms  15.845 ms
 2  * * *
 3  151.6.208.2 (151.6.208.2)  58.839 ms  59.321 ms  59.756 ms
 4  151.6.5.114 (151.6.5.114)  60.155 ms  60.544 ms  77.273 ms
 5  151.6.3.66 (151.6.3.66)  77.890 ms  95.854 ms  96.253 ms
 6  * * *
 7  * * *
 8  * * *
 9  * * *
10  * * *
11  * * *
12  * * *
13  * * *
14  * * *
15  * * *
16  * * *
17  * * *
18  * * *
19  * * *
20  * * *
21  * * *
22  * * *
23  * * *
24  * * *
25  * * *
26  * * *
27  * * *
28  * * *
29  * * *
30  * * *
mtr --report rapidgator.net:
HOST: dite                        Loss%   Snt   Last   Avg  Best  Wrst StDev
  1.|-- caronte                   0.0%    10    8.8  17.3   0.6  55.3  20.9
  2.|-- 151.6.208.10              90.0%    10  158.7 158.7 158.7 158.7   0.0
  3.|-- 151.6.208.10              80.0%    10   34.3  59.5  34.3  84.7  35.6
  4.|-- 151.6.3.162               30.0%    10   35.8  81.0  23.4 163.5  53.4
    |  `|-- 151.6.5.114
  5.|-- 151.6.3.162               60.0%    10   25.7  66.4  25.7 114.2  40.0
  6.|-- 151.6.169.72              40.0%    10  878.5 875.3 631.0 1049. 142.1
    |  `|-- 151.6.208.10
    |   |-- 151.6.5.114
  7.|-- 151.6.169.72              70.0%    10    4.2 538.0   4.2 839.7 463.6
    |  `|-- 151.6.208.10
    |   |-- 151.6.3.162
  8.|-- 151.6.3.162               80.0%    10  700.6 783.7 700.6 866.8 117.5
    |  `|-- 151.6.208.10
  9.|-- ???                       100.0    10    0.0   0.0   0.0   0.0   0.0
 10.|-- 151.6.5.114               90.0%    10  1659. 1659. 1659. 1659.   0.0
 11.|-- ???                       100.0     9    0.0   0.0   0.0   0.0   0.0
ifconfig:
eth1: flags=4163<UP,BROADCAST,RUNNING,MULTICAST>  mtu 1500
        inet 172.30.0.6  netmask 255.255.255.240  broadcast 172.30.0.15
        ether 20:cf:30:e2:59:46  txqueuelen 1000  (Ethernet)
        RX packets 112749  bytes 66383464 (63.3 MiB)
        RX errors 0  dropped 0  overruns 0  frame 0
        TX packets 102211  bytes 10616782 (10.1 MiB)
        TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0

lo: flags=73<UP,LOOPBACK,RUNNING>  mtu 65536
        inet 127.0.0.1  netmask 255.0.0.0
        loop  txqueuelen 0  (Local Loopback)
        RX packets 80  bytes 10032 (9.7 KiB)
        RX errors 0  dropped 0  overruns 0  frame 0
        TX packets 80  bytes 10032 (9.7 KiB)
        TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0
route:
Kernel IP routing table
Destination     Gateway         Genmask         Flags Metric Ref    Use Iface
default         caronte         0.0.0.0         UG    5      0        0 eth1
loopback        localhost       255.0.0.0       UG    0      0        0 lo
172.30.0.0      *               255.255.255.240 U     0      0        0 eth1
Code:
# /etc/conf.d.net
# general

modules="iproute2"

# eth0  - wan interface
config_eth0="172.30.0.14/28"
routes_eth0="default gw 172.30.0.1"
ifdown_eth0="yes"

# eth1  - lan interface
#config_eth1="null"
config_eth1="172.30.0.6/28"
routes_eth1="default gw 172.30.0.1"
ifdown_eth1="no"

In hosts ho commentato tutto tranne loop host e router, dns alternativamente google od opendns (quelli dell'ISP non li userò mai).
Non c'è nulla che non dovrebbe andare eppure... solo il maledetto rapidgator non vuol saperne.
Qualcuno ha un'idea su come venirne a capo?
_________________
scita et risus abundant in ore stultorum sed etiam semper severi insani sunt:wink:
mala tempora currunt...mater stultorum semper pregna est :evil:
Murpy'sLaw:If anything can go wrong, it will - O'Toole's Corollary:Murphy was an optimist :wink:
Back to top
View user's profile Send private message
doom555
n00b
n00b


Joined: 29 Oct 2012
Posts: 57

PostPosted: Mon Mar 25, 2013 5:46 pm    Post subject: Reply with quote

Ma se ad esempio dal server linux provi a collegarti con telnet sulla porta 80?
Code:
$ telnet rapidgator.net 80
Trying 195.211.223.18...
Connected to rapidgator.net.
Escape character is '^]'.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian) Forum di discussione italiano All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum