Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
KDE alt+tab issue
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
UX.MAN
n00b
n00b


Joined: 09 Mar 2013
Posts: 40

PostPosted: Wed Jun 19, 2013 1:40 pm    Post subject: KDE alt+tab issue Reply with quote

Hello community,

I've installed KDE 4.10. Everything looks fine for the moment, except for this little issue.
Every time I try to switch from one window to another (alt+tab) I get this odd grey filter that doesn't let me see what I'm trying to switch to.
I've uploaded a screenshot to show you how it looks.
Did you have this problem? Is this an issue or is it meant to be like that?

Regards

http://s24.postimg.org/8wvghse8l/KDE_alt_tab.png
Back to top
View user's profile Send private message
franzf
Advocate
Advocate


Joined: 29 Mar 2005
Posts: 3839
Location: Irgendwo im Nirgendwo

PostPosted: Wed Jun 19, 2013 4:47 pm    Post subject: Reply with quote

It is meant to be like that, and exposes an issue with dark plasma themes.
For a workaround deactivate "outline" (don't know if it is enough to deactivate the effect or if there is a setting in the task switcher config).
For 4.11 this should be fixed, as the outline get's painted under the window, not on top of all of them.
_________________
"der mac dennoch wesen geil"
Wolfram von Eschenbach, Parzival (Buch 1, Z. 7).
Ein frühes Statement gegen Windows.

My overlay
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum