Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
IcedTea Java Plugin and micro WebKit browsers
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Other Things Gentoo
View previous topic :: View next topic  
Author Message
AnonymousCloud
n00b
n00b


Joined: 17 Jan 2013
Posts: 10
Location: Milan - Italy

PostPosted: Thu Jan 17, 2013 6:09 am    Post subject: IcedTea Java Plugin and micro WebKit browsers Reply with quote

Hi, I'm trying to access to http://www.tatasteelchess.com/tournament/livegames with some minimalistic WebKit-based browsers (LuaKit, DWB, Jumanji and UZBL) but the Java applet doesn't show up.

I know it should work because in Gecko-based browsers (Firefox and Conkeror) and WebKit-based Chromium it displays flawlessly.

If I try the Java tester page http://javatester.org/version.html I can see my Java listed correctly: "Java Version: 1.7.0_09 from Oracle Corporation" (I get the same output with Firefox and Chromium).

I'm on Sabayon and the installed IcedTea package is dev-java/icedtea-bin-7.2.3.3-r1 (A Gentoo-made binary build of the IcedTea JDK).

~ $ locate IcedTeaPlugin.so
/opt/icedtea-web-bin-7/lib64/IcedTeaPlugin.so

~ $ ls -l /opt/icedtea-web-bin-7/lib64/IcedTeaPlugin.so
-rwxr-xr-x 1 root root 213056 14 nov 23.04 /opt/icedtea-web-bin-7/lib64/IcedTeaPlugin.so

~ $ java-config --list-available-vms
The following VMs are available for generation-2:
*) IcedTea JDK 7.2.3.3 [icedtea-bin-7]

# eselect java-nsplugin list
Available 32-bit Java browser plugins
Available 64-bit Java browser plugins
[1] icedtea-bin-7 current

WebKit version: net-libs/webkit-gtk-1.8.3-r200

Any suggestions?

Thank's in advance.

p.s.: sorry if I happen to be in the wrong forum but in the Sabayon one nobody could help.

AnonymousCloud
Baby Hen

Posts: 1
Joined: Tue Jan 15, 2013 4:49
Back to top
View user's profile Send private message
E-Razor
n00b
n00b


Joined: 11 Jul 2004
Posts: 50

PostPosted: Fri Jan 25, 2013 9:10 am    Post subject: Reply with quote

Hi there!

Got the same problem. Plugin works in chromium but not in epiphany or uzbl.


Also tried sun-jre-bin-1.6.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Other Things Gentoo All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum