Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
nautilus 3.6: most icons missing [SOLVED]
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
Fran
Guru
Guru


Joined: 29 Feb 2004
Posts: 518
Location: Coruña (Spain)

PostPosted: Thu Dec 27, 2012 1:12 pm    Post subject: nautilus 3.6: most icons missing [SOLVED] Reply with quote

Since I updated a bunch of gnome apps and libs to 3.6, nautilus has lost most of its toolbar and sidebar icons. I just see the generic "broken" icon. Other gtk-3 apps (evince, eog) have all their icons. I tried with the default theme and with faenza, same results.

Anyone else?

(edit) With USE="gnome" nautilus installs a gnome-icon-theme-symbolic, and everything looks good again. That's retarded, the dependency should not depend on "gnome".
Back to top
View user's profile Send private message
fturco
Apprentice
Apprentice


Joined: 08 Dec 2010
Posts: 240
Location: Italy

PostPosted: Fri Dec 28, 2012 9:39 pm    Post subject: Reply with quote

I recently upgraded to GNOME 3.6, too, and I noticed a similar problem. I'm not sure if it's exactly the same. Nautilus' sidebar has different icons than all other applications. Black/white icons (I don't like them), while the others are colored. I use the gnome profile, so the gnome USE flag is set. I haven't managed to fix this problem yet.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum