Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Xorg don't read wacom pad's buttons
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
Faucheur-Noir
n00b
n00b


Joined: 04 Aug 2011
Posts: 3

PostPosted: Wed Dec 26, 2012 10:54 am    Post subject: Xorg don't read wacom pad's buttons Reply with quote

Hello,
I've a very strange problem this time with my tablet wacom bamboo CTH-460, if I try to use pad's buttons, they does nothing.
I think it's a problem with xorg, cause I tried to do:
Code:
cat /dev/input/event12

I had responses when I use buttons.
Pen, eraser, finger touch, and buttons on stylus works.
The problem is with the buttons that are on tablet I don't know what I can try to make the work...
Can you help me?
Back to top
View user's profile Send private message
Faucheur-Noir
n00b
n00b


Joined: 04 Aug 2011
Posts: 3

PostPosted: Wed Dec 26, 2012 9:57 pm    Post subject: Reply with quote

I'm trying to install linuxwacom-module, but if've this error message:
Code:
cp: cannot stat 'src/*/wacom.o' no such file directory
cp: cannot stat 'src/*/wacom.ko' no such file directory

But I actually they are in /usr/src/linux/drivers/input/tablet/
Anyone know how to solve it?
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum