Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[SOLVED] Bad keyboard layout even if xorg.conf is configured
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
kbzium
Tux's lil' helper
Tux's lil' helper


Joined: 31 Jul 2012
Posts: 146

PostPosted: Fri Oct 19, 2012 11:44 am    Post subject: [SOLVED] Bad keyboard layout even if xorg.conf is configured Reply with quote

Hi there,

here's my make.conf
http://bpaste.net/show/52202/

here's my xorg.conf
http://bpaste.net/show/52203/

is it something wrong about it? I still have english layout on my keyboard.


Last edited by kbzium on Fri Oct 19, 2012 8:08 pm; edited 1 time in total
Back to top
View user's profile Send private message
DONAHUE
Watchman
Watchman


Joined: 09 Dec 2006
Posts: 6254
Location: Goose Creek SC

PostPosted: Fri Oct 19, 2012 3:34 pm    Post subject: Reply with quote

google says
Code:
nano /etc/X11/xorg.conf
and change the line in section "InputDevice" Option "XkbLayout" "pl2" to. Option "XkbLayout" "pl" On next log-in you will have all polish letters, even in terminal.
_________________
Defund the FCC.
Back to top
View user's profile Send private message
kbzium
Tux's lil' helper
Tux's lil' helper


Joined: 31 Jul 2012
Posts: 146

PostPosted: Fri Oct 19, 2012 8:08 pm    Post subject: Reply with quote

It works. Thank you.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum