Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
pymol flickering problems (possibly due to awesome?)
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
PhiJ
Tux's lil' helper
Tux's lil' helper


Joined: 20 Dec 2005
Posts: 138
Location: UK

PostPosted: Mon Oct 15, 2012 10:51 pm    Post subject: pymol flickering problems (possibly due to awesome?) Reply with quote

Hi,
I've been trying to run pymol in awesome. When I run it from a terminal it gives me this output
Code:
 Detected OpenGL version 2.0 or greater.  Shaders available.
 Detected GLSL version 1.20

So I load a file and try to use the mouse, which doesn't work well.
Whenever I click on the screen, it blanks and refreshes the image. So if I click and drag, or try to access one of the display options for my molecule I get a flickering screen.

I'm afraid I don't really know what other useful information I can give.

Well, except that I have "sci-chemistry/pymol-1.5.0.3-r1" installed and that I've not used any of the three use flags (which are numpy, apbs and web).

Does anybody know what's going on (or how I could find out?)

Eidt: Idiot here said he's using xmonad when it's actually called awesome.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum