Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
connection problem
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Networking & Security
View previous topic :: View next topic  
Author Message
med-gentoo
n00b
n00b


Joined: 07 Jul 2012
Posts: 36

PostPosted: Mon Aug 20, 2012 6:14 pm    Post subject: connection problem Reply with quote

hello
I installed gentoo (minimal version ) , and when my OS is loaded I tried to connect using wpa_supplicant because my wifi connection is crypted with wpa2 .
( all materials is recognized )
my commands were :
Code:

wpa_passphrase  CONNECTION_NAME > log
wpa_supplicant -Dwet -iwlan0 - log

then It shows me this message
Code:
Trying to associate with f4:ec:38:a1:37:4b (SSID='TP-LINK_A1374B' freq=2412 MHz)
Associated with f4:ec:38:a1:37:4b
WPA: Key negotiation completed with f4:ec:38:a1:37:4b [PTK=TKIP GTK=TKIP]
CTRL-EVENT-CONNECTED - Connection to f4:ec:38:a1:37:4b completed (auth) [id=0 id_str=]

after that it stops working !

how to connect ?
Back to top
View user's profile Send private message
NeddySeagoon
Administrator
Administrator


Joined: 05 Jul 2003
Posts: 42596
Location: 56N 3W

PostPosted: Mon Aug 20, 2012 8:05 pm    Post subject: Reply with quote

med-gentoo,

The wpa_supplicant commands you gave make the wireless link work. However you have not yet established a network link over the wireless link.

Try
Code:
dhcpcd wlan0
this should get your ethernet set up.
_________________
Regards,

NeddySeagoon

Computer users fall into two groups:-
those that do backups
those that have never had a hard drive fail.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Networking & Security All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum