Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Gentoo Studio: Professional Audio Gentoo Workstation
View unanswered posts
View posts from last 24 hours

Goto page Previous  1, 2, 3 ... 9, 10, 11, 12  Next  
Reply to topic    Gentoo Forums Forum Index Multimedia
View previous topic :: View next topic  
Author Message
steveL
Advocate
Advocate


Joined: 13 Sep 2006
Posts: 4649
Location: The Peanut Gallery

PostPosted: Thu Jan 21, 2016 9:47 pm    Post subject: Reply with quote

szatox wrote:
Your TL;DR is longer than the initial message

We do the same in code at work; the TLDR >> bit is the bit people should skip, if they're in the frame of mind where TLDR is something they're going to think. ("Awful phrase," my boss always says, "indicative of lazy thinking, and worse: pride in the same." If you press him for reasoning: "Can they not just skip to the next bit without someone telling them, now is the time to move past a chunk of text?")

Customs vary, iow. ;)
Back to top
View user's profile Send private message
audiodef
Watchman
Watchman


Joined: 06 Jul 2005
Posts: 5751

PostPosted: Thu Jan 21, 2016 9:48 pm    Post subject: Reply with quote

I've thought of using a wiki or something, but it's more reliable and stable information to run the site myself. And torrents wouldn't work for the install instructions. :wink:
Back to top
View user's profile Send private message
audiodef
Watchman
Watchman


Joined: 06 Jul 2005
Posts: 5751

PostPosted: Sun Jan 24, 2016 12:57 am    Post subject: Reply with quote

I'm currently at work on rebuilding gentoostudio.org on a new server. Left to my own devices, it will take me quite a while to "make it pretty." But if anyone wants to come up with a nice design for the site, that would be super-cool.
Back to top
View user's profile Send private message
audiodef
Watchman
Watchman


Joined: 06 Jul 2005
Posts: 5751

PostPosted: Sun Feb 14, 2016 2:53 pm    Post subject: Reply with quote

Gentoo Studio makes Fortune 500 list

Come on, people, I need my 15 cents a day. Pay up!
Back to top
View user's profile Send private message
steveL
Advocate
Advocate


Joined: 13 Sep 2006
Posts: 4649
Location: The Peanut Gallery

PostPosted: Tue Feb 16, 2016 3:45 pm    Post subject: Reply with quote

audiodef wrote:
Gentoo Studio makes Fortune 500 list

Come on, people, I need my 15 cents a day. Pay up!

Lol. According to that, $10 should suffice to buy the whole shebang, so I'll offer you that for the domain ;-)

Just in case anyone else misinterprets (as they're so wont to do..): I am joking btw.
Back to top
View user's profile Send private message
ifys
n00b
n00b


Joined: 12 Sep 2014
Posts: 12

PostPosted: Wed Feb 17, 2016 10:40 am    Post subject: Reply with quote

cool new site by the way !!
Can someone tell me how to install ffado-mixer ??
also still stuck with RTIRQ if anyone can help ??
maybe i should add it to BOOT instead of DEFAULT


Last edited by ifys on Thu Mar 17, 2016 2:34 pm; edited 1 time in total
Back to top
View user's profile Send private message
audiodef
Watchman
Watchman


Joined: 06 Jul 2005
Posts: 5751

PostPosted: Wed Mar 09, 2016 5:39 pm    Post subject: Reply with quote

ifys wrote:
cool new site by the way !!
Can someone tell me how to install ffado-mixer ??
also still stuck with RTIRQ if anyone can help ??
maybe i should add it to BOOT instead of of DEFAULT


RTIRQ I'm not familiar with. What is it?

I remember having an issue with ffado-mixer. When I get to it in the new stage4 tarball, I'll try to remember to let you know. :)
Back to top
View user's profile Send private message
Yamakuzure
Veteran
Veteran


Joined: 21 Jun 2006
Posts: 1964
Location: Bardowick, Germany

PostPosted: Mon May 02, 2016 5:08 pm    Post subject: Reply with quote

Hi audiodef,

the fetch url for media-sound/schism-tracker-99999999 changed to: "https://bitbucket.org/Storlek/schismtracker".

Could you please update the fetch URL? Thank you!
_________________
elogind - The systemd project's "logind", extracted to a standalone package
(elogind) - [TRACKER] sys-auth/elogind - Integration into Gento
Back to top
View user's profile Send private message
justinh_tx
n00b
n00b


Joined: 19 Sep 2014
Posts: 2

PostPosted: Sun May 22, 2016 2:29 pm    Post subject: libffado Reply with quote

I, too, am having difficulty getting libffado to emerge. The ebuild in the proaudio overlay doesn't seem to be passing the correct arguments to gcc during the compile phase. The emerge fails with messages of language features only available with -std=c++11 or -std=gnu++11.

I tried to have a look at the ebuild, but if I'm honest I don't know enough (yet) about bash scripting and/or portage to really know what I'm looking at. Maybe there is nothing wrong with it, but it certainly doesn't seem to conform to the "how to write an ebuild" article in the Gentoo docs.
Back to top
View user's profile Send private message
audiodef
Watchman
Watchman


Joined: 06 Jul 2005
Posts: 5751

PostPosted: Wed Aug 03, 2016 9:17 pm    Post subject: Re: libffado Reply with quote

justinh_tx wrote:
I, too, am having difficulty getting libffado to emerge. The ebuild in the proaudio overlay doesn't seem to be passing the correct arguments to gcc during the compile phase. The emerge fails with messages of language features only available with -std=c++11 or -std=gnu++11.

I tried to have a look at the ebuild, but if I'm honest I don't know enough (yet) about bash scripting and/or portage to really know what I'm looking at. Maybe there is nothing wrong with it, but it certainly doesn't seem to conform to the "how to write an ebuild" article in the Gentoo docs.


I have a similar issue with lv2-c++-tools. I've been told gcc5 is supposed to automatically resolve this issue. I'll try to report back on this.
Back to top
View user's profile Send private message
audiodef
Watchman
Watchman


Joined: 06 Jul 2005
Posts: 5751

PostPosted: Thu Aug 04, 2016 5:44 pm    Post subject: Reply with quote

Just ran into an issue with compiling audacious-plugins with the jack use flag and gcc 5.

See this thread.

If you have this issue, make sure you are using gcc 4. You can switch to 4, compile audacious-plugins, and switch back to 5.
Back to top
View user's profile Send private message
ifys
n00b
n00b


Joined: 12 Sep 2014
Posts: 12

PostPosted: Sun Aug 21, 2016 4:24 pm    Post subject: libffado 2.3.0 scon install Reply with quote

Hello there,

latest ffado driver is out http://ffado.org/?q=node/3378 and i wish to install but it failed with scons
i did install the previous version with Ebuild
Back to top
View user's profile Send private message
Dominique_71
Veteran
Veteran


Joined: 17 Aug 2005
Posts: 1577
Location: Switzerland (Romandie)

PostPosted: Wed Aug 24, 2016 4:14 pm    Post subject: Reply with quote

Hi folks,

You may be interested by HOWTO: Realtime-Preempt Kernel and OSADL Downloads.

It is about how to test the performances and the reliability of a rt-linux kernel.

I am making an ebuild for rt-tests (which contain cyclictest), and will commit it into the pro-audio overlay when ready. Tonight or tomorrow. And maybe also for rteval if I get enough time.

EDIT: rt-tests initial commit is done.
_________________
[[[ To any NSA and FBI agents reading that text: please consider ]]]
[[[ whether defending the US Constitution against all enemies, ]]]
[[[ foreign or domestic, requires you to follow Snowden's example. ]]]
Back to top
View user's profile Send private message
robjackson
n00b
n00b


Joined: 16 Apr 2009
Posts: 3

PostPosted: Wed Sep 28, 2016 3:03 am    Post subject: Website Reply with quote

The website says not to follow the instructions. Is the stage 4 manual install broke at this time?
Back to top
View user's profile Send private message
audiodef
Watchman
Watchman


Joined: 06 Jul 2005
Posts: 5751

PostPosted: Sat Nov 26, 2016 4:13 pm    Post subject: Re: Website Reply with quote

robjackson wrote:
The website says not to follow the instructions. Is the stage 4 manual install broke at this time?


I truly apologize. :(

It's not broken, but I moved to another hosted server some time ago, and decided to rebuild gentoostudio.org. Due to renovations in my home for building/extending my project studio, coupled with the annoyance of chronic headaches and a slim budget to slow things down, I have not been able to find time for some of my non-physical projects such as Gentoo Studio.

But it's in no danger of going away.

The manual install is functional and should get you up and running.

If you have questions, please email gentoostudio at audiodef dot com. (I have not set up the webmaster@ address since moving the server.) Emails will get much faster responses than a PM here for the time being.

Again, I apologize for being such a bottle of molasses with this project as of late.
Back to top
View user's profile Send private message
audiodef
Watchman
Watchman


Joined: 06 Jul 2005
Posts: 5751

PostPosted: Sat Nov 26, 2016 4:14 pm    Post subject: Reply with quote

Dominique_71 wrote:
Hi folks,

You may be interested by HOWTO: Realtime-Preempt Kernel and OSADL Downloads.

It is about how to test the performances and the reliability of a rt-linux kernel.

I am making an ebuild for rt-tests (which contain cyclictest), and will commit it into the pro-audio overlay when ready. Tonight or tomorrow. And maybe also for rteval if I get enough time.

EDIT: rt-tests initial commit is done.


Good stuff, thanks for this post!
Back to top
View user's profile Send private message
audiodef
Watchman
Watchman


Joined: 06 Jul 2005
Posts: 5751

PostPosted: Sat Nov 26, 2016 4:17 pm    Post subject: Re: libffado 2.3.0 scon install Reply with quote

ifys wrote:
Hello there,

latest ffado driver is out http://ffado.org/?q=node/3378 and i wish to install but it failed with scons
i did install the previous version with Ebuild


Not sure about a scons failure, but I had to copy an ebuild to libffado-2.3.0, and make a couple of changes. Try using this ebuild:

libffado-2.3.0.ebuild
Code:

# Copyright 1999-2015 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Header: $

EAPI="5"

PYTHON_COMPAT=( python2_7 )
[[ "${PV}" = "9999" ]] && inherit subversion
inherit eutils python-single-r1 scons-utils toolchain-funcs udev multilib-minimal

DESCRIPTION="Successor for freebob: Library for accessing BeBoB IEEE1394 devices"
HOMEPAGE="http://www.ffado.org"

RESTRICT="mirror"
if [ "${PV}" = "9999" ]; then
   ESVN_REPO_URI="http://subversion.ffado.org/ffado/trunk/${PN}"
   SRC_URI=""
   KEYWORDS=""
else
   SRC_URI="http://www.ffado.org/files/${P}.tgz"
   KEYWORDS="~amd64 ~ppc ~x86"
fi

LICENSE="GPL-2"
SLOT="0"
IUSE="debug qt4 +test-programs"
REQUIRED_USE="${PYTHON_REQUIRED_USE}"

RDEPEND="=dev-cpp/libxmlpp-2.40.1[${MULTILIB_USEDEP}]
   dev-libs/dbus-c++
   dev-libs/libconfig[cxx,${MULTILIB_USEDEP}]
   media-libs/alsa-lib
   media-libs/libiec61883[${MULTILIB_USEDEP}]
   media-sound/jack-audio-connection-kit[${MULTILIB_USEDEP}]
   sys-apps/dbus
   sys-libs/libraw1394[${MULTILIB_USEDEP}]
   sys-libs/libavc1394[${MULTILIB_USEDEP}]
   ${PYTHON_DEPS}
   qt4? (
      dev-python/PyQt4[dbus,${PYTHON_USEDEP}]
      dev-python/dbus-python[${PYTHON_USEDEP}]
      x11-misc/xdg-utils
   )"
DEPEND="${RDEPEND}
   virtual/pkgconfig"

PATCHES=(
   #"${FILESDIR}"/${P}-flags.patch
   #"${FILESDIR}"/${P}-jack-detect.patch
   #"${FILESDIR}"/${P}-detect-userspace-env.patch
   #"${FILESDIR}"/${P}-mixer.patch
)

multilib_native_use_scons() {
   if multilib_is_native_abi; then
      use_scons "${@}"
   else
      echo "${2:-${1}}=${4:-${USE_SCONS_FALSE}}"
   fi
}

myescons() {
   myesconsargs=(
      PREFIX="${EPREFIX}/usr"
      LIBDIR="${EPREFIX}/usr/$(get_libdir)"
      MANDIR="${EPREFIX}/usr/share/man"
      UDEVDIR="$(get_udevdir)/rules.d"
      CUSTOM_ENV=True
      DETECT_USERSPACE_ENV=False
      $(use_scons debug DEBUG)
      $(multilib_native_use_scons qt4 BUILD_MIXER true false)
      $(multilib_native_use_scons test-programs BUILD_TESTS)
      # ENABLE_OPTIMIZATIONS detects cpu type and sets flags accordingly
      # -fomit-frame-pointer is added also which can cripple debugging.
      # we set flags from portage instead
      ENABLE_OPTIMIZATIONS=False
   )
   escons "${@}"
}

src_unpack() {
   if [ "${PV}" = "9999" ]; then
      subversion_src_unpack
   else
      default
   fi
}

src_prepare() {
   [[ ${PATCHES[@]} ]] && epatch "${PATCHES[@]}"
   multilib_copy_sources
}

multilib_src_configure() {
   : # no-op
}

multilib_src_compile () {
   tc-export CC CXX
   myescons
}

multilib_src_install () {
   myescons DESTDIR="${D}" WILL_DEAL_WITH_XDG_MYSELF="True" install
}

multilib_src_install_all() {
   einstalldocs

   python_fix_shebang "${D}"
   python_optimize "${D}"

   if use qt4; then
      newicon "support/xdg/hi64-apps-ffado.png" "ffado.png"
      newmenu "support/xdg/ffado.org-ffadomixer.desktop" "ffado-mixer.desktop"
   fi
}


Changes:
Removed patches, those are for earlier versions
Made libxmlpp-2 a dependency, as libffado fails with libxmlpp-3

You also might want this ebuild if you use jack-audio-connection-kit with the ieee1394 use flag.
Back to top
View user's profile Send private message
audiodef
Watchman
Watchman


Joined: 06 Jul 2005
Posts: 5751

PostPosted: Sat Nov 26, 2016 5:34 pm    Post subject: Reply with quote

For some reason, Audacity has been hard-masked in Portage for ages.

As of this post, 2.1.2 is the latest official version. Please add

Code:

>=media-sound/audacity-2.1.2


to /etc/portage/package.unmask/media-sound, and

Code:

media-sound/audacity ~amd64


to /etc/portage/package.keywords/media-sound.
Back to top
View user's profile Send private message
audiodef
Watchman
Watchman


Joined: 06 Jul 2005
Posts: 5751

PostPosted: Sun Nov 27, 2016 12:13 am    Post subject: Reply with quote

Latest version of Rosegarden is 16.06. This is the ebuild you need:

rosegarden-16.06.ebuild
Code:

# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Header: $

EAPI="5"

CMAKE_IN_SOURCE_BUILD="1"
inherit cmake-utils

DESCRIPTION="MIDI and audio sequencer and notation editor."
HOMEPAGE="http://www.rosegardenmusic.com/"
SRC_URI=""

SRC_URI="mirror://sourceforge/${PN}/${P}.tar.bz2"

LICENSE="GPL-2"
SLOT="0"
KEYWORDS="~amd64"
IUSE="debug dssi export gnome kde lilypond lirc +qt5"

RDEPEND="dev-qt/qtcore
   qt5? (
      dev-qt/qtwidgets:5
      dev-qt/qtcore:5
   )
   !qt5? (
      >=dev-qt/qtcore-4.2:4
      >=dev-qt/qtgui-4.2:4
   )
   >=media-libs/alsa-lib-1.0
   >=media-libs/ladspa-cmt-1.14
   >=media-libs/ladspa-sdk-1.1
   >=media-libs/liblo-0.23[threads(+)]
   media-libs/liblrdf
   >=media-libs/libsamplerate-0.1.4
   >=media-sound/jack-audio-connection-kit-0.109
   sci-libs/fftw:3.0
   x11-misc/makedepend
   x11-libs/libXtst
   || ( x11-libs/libX11 virtual/x11 )
   dssi? ( >=media-libs/dssi-0.9 )
   export? (
      || ( kde-base/kdialog kde-base/kdebase )
      dev-perl/XML-Twig
      >=media-libs/libsndfile-1.0.16 )
   lilypond? (
      >=media-sound/lilypond-2.6.0
      || (
         kde? ( kde-base/okular )
         gnome? ( app-text/evince )
         app-text/acroread ) )
   lirc? ( >=app-misc/lirc-0.8 )"
DEPEND="${RDEPEND}
   virtual/pkgconfig"

#PATCHES=( "${FILESDIR}/${PN}..." )

pkg_setup(){
   if ! use export ;then
      ewarn "you won't be able to use the rosegarden-project-package-manager"
      ewarn "please emerge with USE=\"export\""
   fi

   if ! use lilypond ;then
      ewarn "lilypond preview won't work."
      ewarn "If you want this feature please remerge USE=\"lilypond\""
   fi
}

src_prepare() {
   mycmakeargs=(
      $(cmake-utils_use_use qt5 QT5)
   )

   cmake-utils_src_prepare
}


Credit belongs to https://bugs.gentoo.org/show_bug.cgi?id=566928
Back to top
View user's profile Send private message
audiodef
Watchman
Watchman


Joined: 06 Jul 2005
Posts: 5751

PostPosted: Sun Nov 27, 2016 10:01 pm    Post subject: Reply with quote

The bar overlay has some updated ebuilds for audio on Gentoo. You might find it useful.

Code:

layman -fa bar
eix-sync


In particular, it contains an updated Hydrogen ebuild. Since 0.9.7 is now out, you should be able to copy bar's 0.9.7 beta ebuild to your local overlay and rename it hydrogen-0.9.7.ebuild.

To get Hydrogen to compile with this ebuild, though, I had to

Code:

ln -s /usr/include/raptor2/raptor.h /usr/include/raptor.h
ln -s /usr/include/raptor2/raptor2.h /usr/include/raptor2.h


Thanks to tokiclover. :)
Back to top
View user's profile Send private message
audiodef
Watchman
Watchman


Joined: 06 Jul 2005
Posts: 5751

PostPosted: Mon Nov 28, 2016 11:23 pm    Post subject: Reply with quote

Here's a working ebuild for ordrumbox-0.9.36, the latest version as of this post.

Code:

# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Header: $

EAPI="2"

inherit eutils java-pkg-2 java-pkg-simple java-ant-2

MY_P="${PN}-V${PV}"

DESCRIPTION="The orDrumbox is a software drum machine, designed to a creative
pattern based way of drum programming with automatic music composition
capabilities."
HOMEPAGE="http://www.ordrumbox.com/"
SRC_URI="mirror://sourceforge/${PN}/${MY_P}-src.zip"

LICENSE="GPL-2"
SLOT="0"
KEYWORDS="~amd64 ~x86"
IUSE=""

DEPEND=">=virtual/jdk-1.5
   dev-java/javatoolkit
   dev-java/ant-core"
RDEPEND=">=virtual/jre-1.5"

S="${WORKDIR}"

src_prepare() {
   mv build_livraison.xml build.xml || die
}

src_compile(){
   eant -Ddest.dir="build" \
        -Dbasedir="." \
       -DsourceCore.dir="src" \
       -Dresources.dir="ressources" \
       -DsourceApplet.dir="src" \
       -DsourceAppli.dir="src" \
       build || die "eant failed"
}

src_install() {
   java-pkg_dojar build/${MY_P}.jar
   java-pkg_dolauncher ${PN} --jar /usr/share/${PN}/lib/${MY_P}.jar
   make_desktop_entry ${PN} "orDrumbox" ${PN} "AudioVideo;Audio"
}


Thanks to asturm and fedeliallalinea for a little help. 8)
Back to top
View user's profile Send private message
audiodef
Watchman
Watchman


Joined: 06 Jul 2005
Posts: 5751

PostPosted: Tue Nov 29, 2016 8:52 pm    Post subject: Reply with quote

Latest media-libs/lv2 is 1.14.0. You can copy the ebuild from the bar overlay to your local overlay and rename it lv2-1.14.0.ebuild.
Back to top
View user's profile Send private message
audiodef
Watchman
Watchman


Joined: 06 Jul 2005
Posts: 5751

PostPosted: Sat Jan 14, 2017 11:07 pm    Post subject: Reply with quote

Joined #gentoostudio on Freenode. I thought I had created this channel myself a few years ago and then forgot, but now it looks like "freenode-staff" is squatting on it. Probably more useful to bang on a brick wall than figure this out, so the official IRC channel is #gentoostudio on irc.othomann.de. Anything else is a p05er.

(I could create and own ##gentoostudio, but my brain is going, "why? How many hashtags will this take?" :P )

I'm not always around, but if I am and you have questions, I will do what I can. 8)
Back to top
View user's profile Send private message
audiodef
Watchman
Watchman


Joined: 06 Jul 2005
Posts: 5751

PostPosted: Fri Jan 20, 2017 11:04 pm    Post subject: Reply with quote

You will need to put lash-original in your local overlay and use this ebuild:
Code:

# Copyright 1999-2015 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Header: $

EAPI="5"

PYTHON_COMPAT=( python2_7 )
AUTOTOOLS_AUTORECONF=yes
inherit autotools-utils eutils python-single-r1 multilib-minimal

MY_PV="${PV/_/~}"
MY_PN="${PN/-original/}"
MY_P="${MY_PN}-${MY_PV}"

DESCRIPTION="LASH Audio Session Handler"
HOMEPAGE="http://www.nongnu.org/lash/"
SRC_URI="http://download.savannah.gnu.org/releases/${MY_PN}/${MY_P}.tar.bz2"
RESTRICT="mirror"

LICENSE="GPL-2"
SLOT="0"
KEYWORDS="~amd64 ~ppc ~x86"
IUSE="alsa debug gtk python"
REQUIRED_USE="python? ( ${PYTHON_REQUIRED_USE} )"

RDEPEND="
   dev-libs/libxml2[${MULTILIB_USEDEP}]
   media-sound/jack-audio-connection-kit[${MULTILIB_USEDEP}]
   sys-apps/dbus[${MULTILIB_USEDEP}]
   sys-apps/util-linux[${MULTILIB_USEDEP}]
   alsa? ( media-libs/alsa-lib )
   gtk? ( x11-libs/gtk+:2 )
   python? ( ${PYTHON_DEPS} )
   || ( sys-libs/readline:= dev-libs/libedit )"
DEPEND="${RDEPEND}
   virtual/pkgconfig
   python? ( dev-lang/swig )"

S="${WORKDIR}/${MY_PN}-0.6.0.594"

PATCHES=(
   "${FILESDIR}"/${P}-aclocal.patch
   "${FILESDIR}"/${P}-include.patch
   "${FILESDIR}"/${P}-underlinking.patch
)

multilib_src_configure() {
   # Generation of docs does no longer work. Hard disable it.
   export ac_cv_prog_lash_texi2html="no"

   local myeconfargs=(
      $(use_enable debug)
      $(multilib_native_use_with alsa)
      $(multilib_native_use_with gtk gtk2)
      $(multilib_native_use_with python)
   )

   autotools-utils_src_configure
}

multilib_src_compile() {
   autotools-utils_src_compile
}

multilib_src_install() {
   autotools-utils_src_install
}

multilib_src_install_all() {
   python_fix_shebang "${ED}"
   use python && python_optimize
}

pkg_postinst() {
   if [ ! $(grep -q ^lash /etc/services) ] || [ $(grep -q ^ladcca /etc/services) ] ; then
      # cleanup trailing blank lines in /etc/service
      sed -i -e :a -e '/^\n*$/{$d;N;};/\n$/ba' /etc/services
      # check for old ladcca entries and remove
      if grep -q ^ladcca /etc/services; then
         sed -i /ladcca/d /etc/services
      fi
      # add new lash entry
      if ! grep -q ^lash /etc/services ; then
         cat >>/etc/services<<-EOF

lash      14541/tcp         # LASH client/server protocol
EOF
      fi
   fi
}

pkg_postrm() {
   # cleanup /etc/services
   if grep -q ^lash /etc/services; then
      einfo "cleaning lash entries frome /etc/services"
      sed -i /lash/d /etc/services
   fi
   # cleanup trailing blank lines in /etc/service
   sed -i -e :a -e '/^\n*$/{$d;N;};/\n$/ba' /etc/services
}


Changed from: MY_PV="${PV/_/\~}"
to: MY_PV="${PV/_/~}"
(Extra backslash resulted in file not found error.)
Back to top
View user's profile Send private message
audiodef
Watchman
Watchman


Joined: 06 Jul 2005
Posts: 5751

PostPosted: Mon Jan 30, 2017 4:46 pm    Post subject: Reply with quote

It just occurred to me that I could set up a VM on my server and develop Gentoo Studio that way. This could allow me to let other developers and maintainers in on it over time and give it a better chance of staying up to date. What do you all think?
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Multimedia All times are GMT
Goto page Previous  1, 2, 3 ... 9, 10, 11, 12  Next
Page 10 of 12

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum