Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Native Steam client and source game engine
View unanswered posts
View posts from last 24 hours

Goto page Previous  1, 2, 3 ... 13, 14, 15  
Reply to topic    Gentoo Forums Forum Index Gamers & Players
View previous topic :: View next topic  
Author Message
ddio
n00b
n00b


Joined: 24 Jun 2015
Posts: 5

PostPosted: Sun Jun 12, 2016 9:29 pm    Post subject: libva info: Trying to open nvidia_drv_video.so Reply with quote

Hi,

I'm using steam streaming client for the games which do not run under linux, and everytime I start it I get these messages:


Code:
libva info: VA-API version 0.35.1
libva info: va_getDriverName() returns 0
libva info: Trying to open /usr/lib/i386-linux-gnu/dri/nvidia_drv_video.so
libva info: va_openDriver() returns -1
Installing breakpad exception handler for appid(streaming_client)/version(1.0)
libva info: VA-API version 0.35.1
libva info: va_getDriverName() returns 0
libva info: Trying to open /usr/lib/i386-linux-gnu/dri/nvidia_drv_video.so
libva info: va_openDriver() returns -1


I guess this means, my video decoding is handled by the cpu, and not the gpu. So far lags only happen rarely, but I guess its because of that.

I have the nvidia_drv_video.so, but in a different location. Can I tell steam to search for it somewhere else or should I try to just create an symlink?

I do not use an chroot or anything special for steam.

Thanks for help!
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Gamers & Players All times are GMT
Goto page Previous  1, 2, 3 ... 13, 14, 15
Page 15 of 15

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum