Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
ipw2200 more disconnecting
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Networking & Security
View previous topic :: View next topic  
Author Message
KWhat
l33t
l33t


Joined: 04 Sep 2005
Posts: 628
Location: Los Angeles

PostPosted: Mon Jul 09, 2012 5:54 pm    Post subject: ipw2200 more disconnecting Reply with quote

Anyone have any idea why i keep getting dropped every few minutes?

Code:
Jul  9 10:45:00 localhost dhcpcd[2493]: eth0: acknowledged 208.114.231.224 from 208.114.224.4
Jul  9 10:45:00 localhost dhcpcd[2493]: eth0: leased 208.114.231.224 for 180 seconds
Jul  9 10:45:17 localhost wpa_cli: interface eth0 DISCONNECTED
Jul  9 10:45:17 localhost wpa_cli: executing 'false /etc/init.d/net.eth0 --quiet stop' failed
Jul  9 10:45:18 localhost wpa_cli: interface eth0 CONNECTED
Jul  9 10:45:18 localhost wpa_cli: executing '/etc/init.d/net.eth0 --quiet start' failed
Jul  9 10:45:21 localhost /etc/init.d/net.eth0[4394]: WARNING: net.eth0 has already been started
Jul  9 10:45:23 localhost /etc/init.d/net.eth0[4395]: WARNING: net.eth0 has already been started
Jul  9 10:45:25 localhost /etc/init.d/net.eth0[4397]: WARNING: net.eth0 has already been started
Jul  9 10:46:30 localhost dhcpcd[2493]: eth0: renewing lease of 208.114.231.224
Jul  9 10:46:30 localhost dhcpcd[2493]: eth0: acknowledged 208.114.231.224 from 208.114.224.4
Jul  9 10:46:30 localhost dhcpcd[2493]: eth0: leased 208.114.231.224 for 180 seconds
Jul  9 10:46:47 localhost wpa_cli: interface eth0 DISCONNECTED
Jul  9 10:46:47 localhost wpa_cli: executing 'false /etc/init.d/net.eth0 --quiet stop' failed
Jul  9 10:46:50 localhost wpa_cli: interface eth0 CONNECTED
Jul  9 10:46:50 localhost wpa_cli: executing '/etc/init.d/net.eth0 --quiet start' failed
Jul  9 10:47:17 localhost wpa_cli: interface eth0 DISCONNECTED
Jul  9 10:47:17 localhost wpa_cli: executing 'false /etc/init.d/net.eth0 --quiet stop' failed
Jul  9 10:47:18 localhost wpa_cli: interface eth0 CONNECTED
Jul  9 10:47:18 localhost wpa_cli: executing '/etc/init.d/net.eth0 --quiet start' failed
Jul  9 10:48:00 localhost dhcpcd[2493]: eth0: renewing lease of 208.114.231.224
Jul  9 10:48:00 localhost dhcpcd[2493]: eth0: acknowledged 208.114.231.224 from 208.114.224.4
Jul  9 10:48:00 localhost dhcpcd[2493]: eth0: leased 208.114.231.224 for 180 seconds
Jul  9 10:49:30 localhost dhcpcd[2493]: eth0: renewing lease of 208.114.231.224
Jul  9 10:49:41 localhost dhcpcd[2493]: eth0: acknowledged 208.114.231.224 from 208.114.224.4
Jul  9 10:49:41 localhost dhcpcd[2493]: eth0: leased 208.114.231.224 for 180 seconds
Jul  9 10:50:01 localhost cron[4531]: (root) CMD (test -x /usr/sbin/run-crons && /usr/sbin/run-crons)
Jul  9 10:50:02 localhost wpa_cli: interface eth0 DISCONNECTED
Jul  9 10:50:02 localhost wpa_cli: executing 'false /etc/init.d/net.eth0 --quiet stop' failed
Jul  9 10:50:05 localhost wpa_cli: interface eth0 CONNECTED
Jul  9 10:50:05 localhost wpa_cli: executing '/etc/init.d/net.eth0 --quiet start' failed
Jul  9 10:50:57 localhost wpa_cli: interface eth0 DISCONNECTED
Jul  9 10:50:57 localhost wpa_cli: executing 'false /etc/init.d/net.eth0 --quiet stop' failed
Jul  9 10:50:57 localhost wpa_cli: interface eth0 CONNECTED
Jul  9 10:50:57 localhost wpa_cli: executing '/etc/init.d/net.eth0 --quiet start' failed
Jul  9 10:51:11 localhost dhcpcd[2493]: eth0: renewing lease of 208.114.231.224
Jul  9 10:51:15 localhost dhcpcd[2493]: eth0: acknowledged 208.114.231.224 from 208.114.224.4
Jul  9 10:51:15 localhost dhcpcd[2493]: eth0: leased 208.114.231.224 for 180 seconds
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Networking & Security All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum