Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[SOLVED..but why?] rxvt-unicode font rendering issue
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
nacitar
n00b
n00b


Joined: 10 Jun 2011
Posts: 11

PostPosted: Thu Jul 05, 2012 6:40 pm    Post subject: [SOLVED..but why?] rxvt-unicode font rendering issue Reply with quote

I have a problem where rxvt-unicode using the monospace font is rendering improperly after a a system update. At first I thought it was all in my head then I dug up an old screenshot...

Old rendering on top, new rendering on bottom. I've changed no config files at all.

http://imagebin.org/219585

Any ideas what could have caused this?


Last edited by nacitar on Thu Jul 05, 2012 6:50 pm; edited 1 time in total
Back to top
View user's profile Send private message
nacitar
n00b
n00b


Joined: 10 Jun 2011
Posts: 11

PostPosted: Thu Jul 05, 2012 6:49 pm    Post subject: Reply with quote

Just realized that emerging rxvt-unicode with +alt-font-width it fixed the issue, but I'm still curious _why_ this was suddenly required if anyone can provide information on that.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum