Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Flashplayer play too fast 4x at least [SOLVED]
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Multimedia
View previous topic :: View next topic  
Author Message
d2_racing
Moderator
Moderator


Joined: 25 Apr 2005
Posts: 13046
Location: Ste-Foy,Canada

PostPosted: Wed Jun 20, 2012 3:12 am    Post subject: Flashplayer play too fast 4x at least [SOLVED] Reply with quote

Hi, for a couple of weeks now, I cannot see any youtube video online, because I can hear the sound and I can see the image, but the video speed is at least at 4x.

The only thing that I can do, is to download it with youtube-dl.

I'm using this :


www-plugins/adobe-flash 11.2.202.236
www-client/google-chrome 20.0.1132.34_beta141824

I don't know where to start searching.... I double checked with google, and I don't see any real solution for that.

Thanks
_________________
Sysadmin of GentooQuébec.org
Wiki
Signature
IRC on Freenode : #gentoo-quebec


Last edited by d2_racing on Sun Jul 01, 2012 6:47 pm; edited 1 time in total
Back to top
View user's profile Send private message
Jaglover
Advocate
Advocate


Joined: 29 May 2005
Posts: 4560
Location: Saint Amant, Acadiana

PostPosted: Wed Jun 20, 2012 3:24 am    Post subject: Reply with quote

Just my 2c but have you checked messages when you attempt to play Youtube? And running Chrome in terminal perhaps?
_________________
Please learn how to denote units correctly!
Back to top
View user's profile Send private message
d2_racing
Moderator
Moderator


Joined: 25 Apr 2005
Posts: 13046
Location: Ste-Foy,Canada

PostPosted: Fri Jun 22, 2012 4:36 pm    Post subject: Reply with quote

Nothing, I don't see any errors when I start chrome from the CLI and when I play on youtube.com
_________________
Sysadmin of GentooQuébec.org
Wiki
Signature
IRC on Freenode : #gentoo-quebec
Back to top
View user's profile Send private message
d2_racing
Moderator
Moderator


Joined: 25 Apr 2005
Posts: 13046
Location: Ste-Foy,Canada

PostPosted: Sat Jun 30, 2012 3:44 am    Post subject: Reply with quote

Any idea, because right now, I'm in a dead end.
_________________
Sysadmin of GentooQuébec.org
Wiki
Signature
IRC on Freenode : #gentoo-quebec
Back to top
View user's profile Send private message
M
Guru
Guru


Joined: 12 Dec 2006
Posts: 427

PostPosted: Sat Jun 30, 2012 7:19 am    Post subject: Reply with quote

Hi,

did you try to disable one of the flash plugins in chrome://plugins/ ? It should list both libpepflashplayer.so and libflashplayer.so but I don't know which one has priority, that is why I always disable one of them.

M
Back to top
View user's profile Send private message
d2_racing
Moderator
Moderator


Joined: 25 Apr 2005
Posts: 13046
Location: Ste-Foy,Canada

PostPosted: Sun Jul 01, 2012 4:38 am    Post subject: Reply with quote

Yes :P

You found it :P

I disabled the adobe stuff and I'm using the /opt/google/chrome/PepperFlash/libpepflashplayer.so and it's working :P
_________________
Sysadmin of GentooQuébec.org
Wiki
Signature
IRC on Freenode : #gentoo-quebec
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Multimedia All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum