Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
ACPID - problemas com o indicador de bateria
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Portuguese
View previous topic :: View next topic  
Author Message
gondim
n00b
n00b


Joined: 19 Sep 2003
Posts: 9

PostPosted: Mon Sep 29, 2003 11:08 pm    Post subject: ACPID - problemas com o indicador de bateria Reply with quote

Oi Pessoal,

Estou tendo problemas com o acpid no Gentoo do meu notebook e gostaria de saber se aguém mais teve algo parecido.

Tenho instalado o kernel do gentoo-sources e também instalei o acpi e o acpid. Compilei o kernel com o ACPI built-in.
Fiz um: rc-update add acpid default e iniciei o serviço.

Bem, quando entro no kde, o klaptopdaemon não consegue passar as informações da bateria, dizendo que o ACPI não está totalmente instalado. Procurei olhar os logs e nada que me esclarecesse o problema.
Alguém já passou por isso ou tem alguma solução?

[]'s
Gondim
Back to top
View user's profile Send private message
humpback
Retired Dev
Retired Dev


Joined: 19 Oct 2002
Posts: 394
Location: Coimbra - Portugal

PostPosted: Tue Sep 30, 2003 9:15 am    Post subject: Reply with quote

o ACPI é algo muito feio na teoria e na practiva é um verdadeiro pesadelo.... O melhor mesmo é procurar pela NET informação sobre o seu modelo em especifico e acpi.
_________________
Gustavo Felisberto
Humpback @ #gentoo-pt
------------
It's most certainly GNU/Linux, not Linux. Read more at
http://www.gnu.org/gnu/why-gnu-linux.html .
-------------
Back to top
View user's profile Send private message
pilla
Administrator
Administrator


Joined: 07 Aug 2002
Posts: 7692
Location: Pelotas, BR

PostPosted: Tue Sep 30, 2003 11:18 am    Post subject: Reply with quote

Eu nunca passei por esse problema porque meu notebook nao suporta ACPI, so APM :)

Deves seguir o conselho do humpback, porque este pode ser teu caso também. Em outros, algumas das funções do ACPI estão implementadas, outras não. Finally, tens que verificar se estás com os últimos patches no teu kernel.

Não é trivial (ainda) :)
_________________
"I'm just very selective about the reality I choose to accept." -- Calvin
Back to top
View user's profile Send private message
gondim
n00b
n00b


Joined: 19 Sep 2003
Posts: 9

PostPosted: Wed Oct 01, 2003 4:00 am    Post subject: Reply with quote

Pessoal,

Obrigado pela ajuda. Funcionou desabilitando completamente o ACPI no kernel e deixando built-in o APM. :)

[]'s
Gondim
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Portuguese All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum