Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
mail-notification, no sound -- RESOLVED
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
Fred Krogh
Veteran
Veteran


Joined: 07 Feb 2005
Posts: 1036
Location: Tujunga, CA

PostPosted: Sun May 06, 2012 6:32 pm    Post subject: mail-notification, no sound -- RESOLVED Reply with quote

I like to get a brief sound when mail arrives and that used to be the case. In the setting window for mail-notification I get no sound if I click on Play for the sound file. But that file plays just fine in audacity. Looking for ideas on where to look. Thanks,
Fred


Last edited by Fred Krogh on Mon May 07, 2012 1:21 pm; edited 1 time in total
Back to top
View user's profile Send private message
Fred Krogh
Veteran
Veteran


Joined: 07 Feb 2005
Posts: 1036
Location: Tujunga, CA

PostPosted: Sun May 06, 2012 8:05 pm    Post subject: Reply with quote

I just discovered that evidently with audacious playing there is no sound from mail-notification, but with it off there is. That didn't use to be the case. So is there something to be done about this or can one thing hog the sound now? Thanks,
Fred
Back to top
View user's profile Send private message
broken_chaos
Guru
Guru


Joined: 18 Jan 2006
Posts: 370
Location: Ontario, Canada

PostPosted: Mon May 07, 2012 8:00 am    Post subject: Reply with quote

It sounds like your mixing (either hardware or software) has been disabled somehow. One possibility is to just jump straight to using the dmix plugin, but if the issue was caused by some configuration change then that might not be the ideal solution.
Back to top
View user's profile Send private message
Fred Krogh
Veteran
Veteran


Joined: 07 Feb 2005
Posts: 1036
Location: Tujunga, CA

PostPosted: Mon May 07, 2012 1:20 pm    Post subject: Reply with quote

Thanks for the thoughts. I changed sound preferences in Audacious from "sysdefault: CARD=PCH (HDA Intel PCH, ALC892 Analog Default Audio Device)" to "default (Default PCM device)" and magically everything seems to work as I would like it to.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum