Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Moneyplex 2011 Free & Easy Installation Problem
View unanswered posts
View posts from last 24 hours

Reply to topic    Gentoo Forums Forum Index Gentoo on AMD64
View previous topic :: View next topic  
Author Message
der bastler

Joined: 13 Apr 2003
Posts: 244

PostPosted: Wed Jan 25, 2012 4:20 pm    Post subject: Moneyplex 2011 Free & Easy Installation Problem Reply with quote

The situation of homebanking via HBCI/FinTS on Linux seems to be worse than expected.

Starting position:
  • Gentoo on AMD64
  • ReinerSCT cyberJack Secoder card reader
  • DDV smart card (bank 1, HBCI 2.x)
  • SECCOS smart card (bank 2, FinTS 3)

The card reader is working with all driver versions available in portage (dev-libs/cyberjack). It is recognised, one can talk to it, it provides information on cards inserted.

But at the moment I'm only able to use Hibiscus with the DDV card and the old CTAPI driver (cyberjack-3.3.5-r2). Aqbanking refuses to get my account list, because it is unable to request the card's PIN over the reader's numpad.

Both Hibiscus and Aqbanking don't (and won't) support a SECCOS card.

What's left is Moneyplex, a closed-source banking program available for Linux. It should be able to handle both card types, according to their website. But before I spend even more money on this half-working homebanking I want to verify Moneyplex works as expected. So I tried to use their Free & Easy version:

But after un-zipping and executing the file nothing happens. Strace tells me that something happens. The file tells me it is an InstallJammer Installer version 1.2.14. Prepending linux32 to the command won't change anything.

Following 32bit libraries are installed:
[I] app-emulation/emul-linux-x86-baselibs (20110928@17.10.2011): Provides precompiled 32bit libraries
[I] app-emulation/emul-linux-x86-gtklibs (20110928@17.10.2011): Provides precompiled 32bit libraries
[I] app-emulation/emul-linux-x86-medialibs (20110928@17.10.2011): Provides precompiled 32bit libraries
[I] app-emulation/emul-linux-x86-motif (20110928@25.10.2011): Provides precompiled 32bit libraries
[I] app-emulation/emul-linux-x86-opengl (20110928@17.10.2011): Provides precompiled 32bit libraries
[I] app-emulation/emul-linux-x86-qtlibs (20110928@17.10.2011): Provides precompiled 32bit libraries
[I] app-emulation/emul-linux-x86-sdl (20110928@17.10.2011): Provides precompiled 32bit libraries
[I] app-emulation/emul-linux-x86-soundlibs (20110928@17.10.2011): Provides precompiled 32bit libraries
[I] app-emulation/emul-linux-x86-xlibs (20110928@17.10.2011): Provides precompiled 32bit libraries


What is going wrong? And will I do homebanking in near future on Linux? It's a rather weird idea to install a Win 7 just to do properly secured homebanking...
Tempus fugit.
Back to top
View user's profile Send private message

Joined: 20 Dec 2005
Posts: 6108
Location: Vienna, Austria; Germany; hello world :)

PostPosted: Fri Apr 06, 2012 5:09 pm    Post subject: Reply with quote

I know it's work

but you actually tried building a chroot32 environment

and then using it from there ?

Hardcore Gentoo Linux user since 2004 :D
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Gentoo on AMD64 All times are GMT
Page 1 of 1

Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum