Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[SOLVED] VirtualBox bridge mode eth1
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Networking & Security
View previous topic :: View next topic  
Author Message
Joseph_sys
Advocate
Advocate


Joined: 08 Jun 2004
Posts: 2571
Location: Edmonton, AB

PostPosted: Thu Mar 22, 2012 8:10 am    Post subject: [SOLVED] VirtualBox bridge mode eth1 Reply with quote

When I try to start VirtualBox eth1 in Bridge Mode I get:
Code:
Failed to open/create the internal network 'HostInterfaceNetworking-eth1' (VERR_SUPDRV_COMPONENT_NOT_FOUND).
One of the kernel modules was not successfully loaded. Make sure that no kernel modules from an older version of VirtualBox exist. Then try to recompile and reload the kernel modules by executing '/etc/init.d/vboxdrv setup' as root (VERR_SUPDRV_COMPONENT_NOT_FOUND).


Result Code:
NS_ERROR_FAILURE (0x80004005)
Component:
Console
Interface:
IConsole {1968b7d3-e3bf-4ceb-99e0-cb7c913317bb}


Does anybody knows how to fix it?
_________________
#Thelma


Last edited by Joseph_sys on Thu Mar 22, 2012 2:06 pm; edited 1 time in total
Back to top
View user's profile Send private message
Joseph_sys
Advocate
Advocate


Joined: 08 Jun 2004
Posts: 2571
Location: Edmonton, AB

PostPosted: Thu Mar 22, 2012 2:05 pm    Post subject: Reply with quote

SOLVED,

Solution (run) as root:
# modprobe vboxnetflt
_________________
#Thelma
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Networking & Security All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum