Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[SOLVED] gnome wicd cannot be started as user
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Networking & Security
View previous topic :: View next topic  
Author Message
muebi
Guru
Guru


Joined: 07 Nov 2008
Posts: 312

PostPosted: Mon Feb 27, 2012 2:01 am    Post subject: [SOLVED] gnome wicd cannot be started as user Reply with quote

I would like to use wicd to connect to my wireless network. However, gnome asks me for administrator password, when I log in as a user. Why is that? I would like to be able to search for and setup a wireless network as a user...
It's my first time with gnome and wicd. The Knetworlkmanager always worked out of the box for me.


Last edited by muebi on Wed Feb 29, 2012 7:22 pm; edited 1 time in total
Back to top
View user's profile Send private message
The Doctor
Moderator
Moderator


Joined: 27 Jul 2010
Posts: 2630

PostPosted: Mon Feb 27, 2012 2:04 am    Post subject: Reply with quote

You need to add wicd to a runlevel. I have it at default. You system needs your administrator password because the wicd daemon needs it to start.
_________________
First things first, but not necessarily in that order.

Apologies if I take a while to respond. I'm currently working on the dematerialization circuit for my blue box.
Back to top
View user's profile Send private message
muebi
Guru
Guru


Joined: 07 Nov 2008
Posts: 312

PostPosted: Wed Feb 29, 2012 7:22 pm    Post subject: Reply with quote

Thanks! That worked!
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Networking & Security All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum