Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
have i been hijacked ?(solved)
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Networking & Security
View previous topic :: View next topic  
Author Message
hedmo
Veteran
Veteran


Joined: 29 Aug 2009
Posts: 1124
Location: sweden

PostPosted: Tue Feb 14, 2012 8:03 pm    Post subject: have i been hijacked ?(solved) Reply with quote

hi all

i have a problem with my user.i have only 8kb/sec in download (my line is 8mb/sec) and i have always 300kb/sec
in upload even if i dont have any app....... on.have i been hijacked ?.after 4 weeks with this problem,some englishspeaking
guy cald me about computer problem.( http://whocallsme.com/Phone-Number.aspx/002064560661).i know this is a fake but
with my up/downlods problem i am getting worried :cry:


please help my with this problem.i dont know were to start

regards hedmo


Last edited by hedmo on Mon Feb 20, 2012 12:24 pm; edited 1 time in total
Back to top
View user's profile Send private message
Kaso_da_Zmok
Apprentice
Apprentice


Joined: 19 Aug 2004
Posts: 189
Location: Zurich, Switzerland

PostPosted: Tue Feb 14, 2012 10:13 pm    Post subject: Reply with quote

try to install this, it will tell you want is doing the upload:

Code:
phenomx6 ~ # eix -s nethogs
[I] net-analyzer/nethogs
     Available versions:  0.8.0-r2
     Installed versions:  0.8.0-r2(08:46:27 PM 01/30/2012)
     Homepage:            http://nethogs.sf.net/
     Description:         A small 'net top' tool, grouping bandwidth by process
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Networking & Security All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum