Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Xfce: No thumbnails for videos no more [SOLVED]
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
VinzC
Watchman
Watchman


Joined: 17 Apr 2004
Posts: 5048
Location: Dark side of the mood

PostPosted: Fri Dec 23, 2011 2:20 pm    Post subject: Xfce: No thumbnails for videos no more [SOLVED] Reply with quote

Hi all.

I've just upgraded a machine with Xfce and I've removed the old thunar thumbnailer to the profit of tumbler. However thunar still doesn't show thumbnails with video files, only with image files. Could there be something I have missed?

Thanks in advance for any hint/suggestion.
_________________
Gentoo addict: tomorrow I quit, I promise!... Just one more emerge...
1739!


Last edited by VinzC on Fri Dec 23, 2011 8:20 pm; edited 1 time in total
Back to top
View user's profile Send private message
FizzyWidget
Veteran
Veteran


Joined: 21 Nov 2008
Posts: 1133
Location: 127.0.0.1

PostPosted: Fri Dec 23, 2011 3:12 pm    Post subject: Reply with quote

think there is a setting in thunar somewhere
_________________
I know 43 ways to kill with a SKITTLE, so taste my rainbow bitch.
Back to top
View user's profile Send private message
Hypnos
Advocate
Advocate


Joined: 18 Jul 2002
Posts: 2889
Location: Omnipresent

PostPosted: Fri Dec 23, 2011 3:44 pm    Post subject: Reply with quote

I have video thumbnails in Thunar by using tumbler-0.1.23 with the gstreamer USE flag set.

Of course in the Thunar preferences you have to have "Show thumbnails" turned on.
_________________
Personal overlay | Simple backup scheme
Back to top
View user's profile Send private message
VinzC
Watchman
Watchman


Joined: 17 Apr 2004
Posts: 5048
Location: Dark side of the mood

PostPosted: Fri Dec 23, 2011 8:20 pm    Post subject: Reply with quote

Hypnos wrote:
I have video thumbnails in Thunar by using tumbler-0.1.23 with the gstreamer USE flag set.

Good spot. I had actually ffmpeg and gstreamer use flag. I disabled gstreamer (since I don't want to add gstreamer filters for all the movies types I have, one thumb engine like ffmpeg is enough) and I now have thumbs for movies.

Hypnos wrote:
Of course in the Thunar preferences you have to have "Show thumbnails" turned on.

Which I have since I get thumbs for image files ;-).


Thanks guys for your suggestions. Problem solved.
_________________
Gentoo addict: tomorrow I quit, I promise!... Just one more emerge...
1739!
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum