Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Tema cursore e Compiz
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian)
View previous topic :: View next topic  
Author Message
Massimog
Apprentice
Apprentice


Joined: 04 Nov 2011
Posts: 152
Location: Osimo(AN)

PostPosted: Sat Dec 17, 2011 11:04 pm    Post subject: Tema cursore e Compiz Reply with quote

Ciao a a tutti... ho istallato Compiz+Emerald e funziona tutto, l'unico problema è che il tema personalizzato del cursore funziona solo dentro firefox :(
in ubuntu avevo risolto creando il file
Code:
/usr/share/icons/default/index.theme
inserendo il tema
Code:
[Icon Theme]
Inherits=Obsidian


in Gentoo non funziona
uso Gentoo 64bit Gnome 2.32.1

grazie in anticipo
Back to top
View user's profile Send private message
Massimog
Apprentice
Apprentice


Joined: 04 Nov 2011
Posts: 152
Location: Osimo(AN)

PostPosted: Sun Dec 18, 2011 10:16 pm    Post subject: Reply with quote

provato anche come viene spiegato nel wiki di Arch ma non funziona :evil: https://wiki.archlinux.org/index.php/Compiz_Troubleshooting#Fix_Custom_Cursor_Theme_on_Gnome_2.30

non c'è nessuno che usa Compiz con Gnome :(
Back to top
View user's profile Send private message
djinnZ
Advocate
Advocate


Joined: 02 Nov 2006
Posts: 4831
Location: somewhere in L.O.S.

PostPosted: Mon Dec 19, 2011 12:18 pm    Post subject: Reply with quote

No ma non mi ricordo chi aveva avuto un problema simile con kde ed i cursori.
_________________
scita et risus abundant in ore stultorum sed etiam semper severi insani sunt:wink:
mala tempora currunt...mater stultorum semper pregna est :evil:
Murpy'sLaw:If anything can go wrong, it will - O'Toole's Corollary:Murphy was an optimist :wink:
Back to top
View user's profile Send private message
Massimog
Apprentice
Apprentice


Joined: 04 Nov 2011
Posts: 152
Location: Osimo(AN)

PostPosted: Mon Dec 19, 2011 6:47 pm    Post subject: Reply with quote

djinnZ wrote:
No ma non mi ricordo chi aveva avuto un problema simile con kde ed i cursori.
le soluzioni che si trovano in giro sono sempre le stesse...ho notato che quando faccio il login e si carica gnome per un attimo carica il tema cursore personalizzato poi passa a quello di default
Back to top
View user's profile Send private message
djinnZ
Advocate
Advocate


Joined: 02 Nov 2006
Posts: 4831
Location: somewhere in L.O.S.

PostPosted: Mon Dec 19, 2011 7:33 pm    Post subject: Reply with quote

Quindi il problema è della scimmia maledetta che fa di testa sua. forse qualche componente strano del pannello di controllo.
_________________
scita et risus abundant in ore stultorum sed etiam semper severi insani sunt:wink:
mala tempora currunt...mater stultorum semper pregna est :evil:
Murpy'sLaw:If anything can go wrong, it will - O'Toole's Corollary:Murphy was an optimist :wink:
Back to top
View user's profile Send private message
Massimog
Apprentice
Apprentice


Joined: 04 Nov 2011
Posts: 152
Location: Osimo(AN)

PostPosted: Tue Dec 20, 2011 2:50 pm    Post subject: Reply with quote

un altra cosa che ho notato è che ci sono due processi /usr/bin/gdm in esecuzione. è normale?

Code:
tani@gentoo-laptop ~ $ ps aux|grep gdm
root      4337  0.0  0.2 171464 10784 ?        Ss   13:07   0:00 /usr/bin/gdm
root      4338  0.0  0.3 198636 13556 ?        S    13:07   0:00 /usr/bin/gdm
root      4342  3.2  1.2 143360 52252 tty7     Ss+  13:07   5:18 /usr/bin/X :0 -audit 0 -auth /var/gdm/:0.Xauth -nolisten tcp vt7
tani      5367  0.0  0.0   8232   840 pts/0    S+   15:52   0:00 grep --colour=auto gdm
tani@gentoo-laptop ~ $
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum