Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Gnome3 lauching multimedia players suddenly
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
txithihausen
n00b
n00b


Joined: 19 Nov 2008
Posts: 31

PostPosted: Sat Dec 17, 2011 2:28 am    Post subject: Gnome3 lauching multimedia players suddenly Reply with quote

Hi guys i'm dealing with a strange problem with my gnome3. I have installed a few days ago and sometimes the gnome launches the default multimedia player (totem, gnome-mplayer so on). I already tried to rebuild all the gnome-related libraries or remove my personal configs and nothing worked. If I uninstall the multimedia players and after reinstall the problem persist. Do you happen to know what could I do to fix this trouble?

Thank you. :)
Back to top
View user's profile Send private message
comprookie2000
Developer
Developer


Joined: 25 Jul 2004
Posts: 925
Location: Sun City Center, Florida

PostPosted: Sat Dec 17, 2011 11:38 pm    Post subject: Reply with quote

What are you doing when this happens, do you have a browser open?
_________________
http://dev.gentoo.org/~dabbott/
Back to top
View user's profile Send private message
txithihausen
n00b
n00b


Joined: 19 Nov 2008
Posts: 31

PostPosted: Sun Dec 18, 2011 1:19 am    Post subject: Reply with quote

comprookie2000 wrote:
What are you doing when this happens, do you have a browser open?


Hi comprookie2000, I just checked right now. No special action is needed in order this problem happen. No browser was opened when this occurred. The most strange part is that: I have a Guest OS (Windows 2003) executed on top of my gentoo through VirtualBox. If the guest OS has focus and the problem happens the Microsoft Windows Media Player is, for some very weird reason, launched either.

As I said, I already tried to rebuild the entire gnome tree (emerge -e gnome), uninstall and reinstall the multimedia applications and remove all my personal configurations and nothing worked. Before I upgrade to gnome3, everything was running completely right and the problem start just after the upgrade. So due to that I'm discarding some hardware or kernel configuration issue.

Thanks for your help

emerge --info
Code:

Portage 2.1.10.41 (default/linux/amd64/10.0/desktop, gcc-4.5.3, glibc-2.14.1-r1, 3.0.0-gentoo x86_64)
=================================================================
System uname: Linux-3.0.0-gentoo-x86_64-Intel-R-_Core-TM-2_Duo_CPU_T7250_@_2.00GHz-with-gentoo-2.1
Timestamp of tree: Sat, 17 Dec 2011 22:45:01 +0000
ccache version 3.1.6 [enabled]
app-shells/bash:          4.2_p20
dev-java/java-config:     2.1.11-r3
dev-lang/python:          2.7.2-r3, 3.1.4-r3, 3.2.2
dev-util/ccache:          3.1.6
dev-util/cmake:           2.8.6-r4
dev-util/pkgconfig:       0.26
sys-apps/baselayout:      2.1
sys-apps/openrc:          0.9.7
sys-apps/sandbox:         2.5
sys-devel/autoconf:       2.68
sys-devel/automake:       1.9.6-r3, 1.10.3, 1.11.1-r1
sys-devel/binutils:       2.22-r1
sys-devel/gcc:            4.5.3-r2
sys-devel/gcc-config:     1.5-r2
sys-devel/libtool:        2.4.2
sys-devel/make:           3.82-r3
sys-kernel/linux-headers: 3.1 (virtual/os-headers)
sys-libs/glibc:           2.14.1-r1
Repositories: gentoo
ACCEPT_KEYWORDS="amd64 ~amd64"
ACCEPT_LICENSE="*"
CBUILD="x86_64-pc-linux-gnu"
CFLAGS="-march=native -O2 -pipe"
CHOST="x86_64-pc-linux-gnu"
CONFIG_PROTECT="/etc /usr/share/config /usr/share/gnupg/qualified.txt /var/lib/hsqldb"
CONFIG_PROTECT_MASK="/etc/ca-certificates.conf /etc/dconf /etc/env.d /etc/env.d/java/ /etc/fonts/fonts.conf /etc/gconf /etc/gentoo-release /etc/php/apache2-php5.4/ext-active/ /etc/php/cgi-php5.4/ext-active/ /etc/php/cli-php5.4/ext-active/ /etc/revdep-rebuild /etc/sandbox.d /etc/terminfo /etc/texmf/language.dat.d /etc/texmf/language.def.d /etc/texmf/updmap.d /etc/texmf/web2c"
CXXFLAGS="-march=native -O2 -pipe"
DISTDIR="/usr/portage/distfiles"
FEATURES="assume-digests binpkg-logs ccache distlocks ebuild-locks fixlafiles news notitles parallel-fetch protect-owned sandbox sfperms strict unknown-features-warn unmerge-logs unmerge-orphans userfetch userpriv usersandbox"
FFLAGS=""
GENTOO_MIRRORS="http://gentoo.c3sl.ufpr.br/ http://www.las.ic.unicamp.br/pub/gentoo/ ftp://ftp.las.ic.unicamp.br/pub/gentoo/ ftp://gentoo.c3sl.ufpr.br/gentoo/ "
LANG="pt_BR.utf8"
LDFLAGS="-Wl,-O1 -Wl,--as-needed"
LINGUAS="pt_BR"
MAKEOPTS="-j3"
PKGDIR="/usr/portage/packages"
PORTAGE_CONFIGROOT="/"
PORTAGE_RSYNC_OPTS="--recursive --links --safe-links --perms --times --compress --force --whole-file --delete --stats --timeout=180 --exclude=/distfiles --exclude=/local --exclude=/packages"
PORTAGE_TMPDIR="/var/tmp"
PORTDIR="/usr/portage"
PORTDIR_OVERLAY=""
SYNC="rsync://rsync.samerica.gentoo.org/gentoo-portage"
USE="X a52 aac ace acl acpi alsa amd64 ao apache2 apng archive arts automount avahi bash-completion berkdb bluetooth branding bzip2 cairo call cdda cdr chm cli consolekit cracklib crypt cscope cups curl custom-optimization cxx dbus dell dia dri dts dvd dvdr ebook embedded emboss encode esd examgit examples exif extra extras fam fat ffmpeg firefox flac fontconfig fortran fuse gcj gcrypt gd gdbm gdu gif gmplayer gnome gnome-keyring gnome-online-accounts gnutls gpm graphviz gstreamer gtk hal handbook iconv irc jabber jadetex jadetexesd java jpeg kde kdrive kpathsea lame laptop latex lcms libnotify lm_sensors lua lzmatk mad math mdnsresponder-compat mmap mmx mng modules mp3 mp4 mpeg msn mudflap multilib musepack musicbrainz mysql nautilus ncurses nls nptl nptlonly nsplugin ntfs offensive ogg openal opengl openmp oss pae pam pango pcre pdf pdo perforce php pidgin pmu png policykit ppds pppd private-headers python qt3support qt4 qtscript raster readline sasl sdl semantic-desktop sendto session smi sndfile source sox spell sql sqlite sqlite3 sse sse2 ssl ssse3 startup-notification subversion svg sysfs taglib tcl tcpd threads tiff tk truetype udev unicode usb utils v4l v4l2 vcd vim-pager vim-syntax vim-with-x vorbis webkit wifi wmf x264 xcb xcomposite xinerama xml xorg xulrunner xv xvid zlib" ALSA_CARDS="hda-intel" ALSA_PCM_PLUGINS="adpcm alaw asym copy dmix dshare dsnoop empty extplug file hooks iec958 ioplug ladspa lfloat linear meter mmap_emul mulaw multi null plug rate route share shm softvol" APACHE2_MODULES="actions alias auth_basic authn_alias authn_anon authn_dbm authn_default authn_file authz_dbm authz_default authz_groupfile authz_host authz_owner authz_user autoindex cache cgi cgid dav dav_fs dav_lock deflate dir disk_cache env expires ext_filter file_cache filter headers include info log_config logio mem_cache mime mime_magic negotiation rewrite setenvif speling status unique_id userdir usertrack vhost_alias" CALLIGRA_FEATURES="kexi words flow plan stage tables krita karbon braindump" CAMERAS="ptp2" COLLECTD_PLUGINS="df interface irq load memory rrdtool swap syslog" ELIBC="glibc" GPSD_PROTOCOLS="ashtech aivdm earthmate evermore fv18 garmin garmintxt gpsclock itrax mtk3301 nmea ntrip navcom oceanserver oldstyle oncore rtcm104v2 rtcm104v3 sirf superstar2 timing tsip tripmate tnt ubx" INPUT_DEVICES="evdev synaptics" KERNEL="linux" LCD_DEVICES="bayrad cfontz cfontz633 glk hd44780 lb216 lcdm001 mtxorb ncurses text" LINGUAS="pt_BR" PHP_TARGETS="php5-3" RUBY_TARGETS="ruby18" USERLAND="GNU" VIDEO_CARDS="vesa vga v4l fbdev intel" XTABLES_ADDONS="quota2 psd pknock lscan length2 ipv4options ipset ipp2p iface geoip fuzzy condition tee tarpit sysrq steal rawnat logmark ipmark dhcpmac delude chaos account"
Unset:  CPPFLAGS, CTARGET, EMERGE_DEFAULT_OPTS, INSTALL_MASK, LC_ALL, PORTAGE_BUNZIP2_COMMAND, PORTAGE_COMPRESS, PORTAGE_COMPRESS_FLAGS, PORTAGE_RSYNC_EXTRA_OPTS
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum