Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[SOLVED][TuxOnIce] Po wybudzeniu nie działa USB
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Polskie forum (Polish) Polish OTW
View previous topic :: View next topic  
Author Message
KoKA
n00b
n00b


Joined: 25 Feb 2011
Posts: 20

PostPosted: Sat Oct 15, 2011 7:20 pm    Post subject: [SOLVED][TuxOnIce] Po wybudzeniu nie działa USB Reply with quote

Witam, niedawno zaktualizowałem kernel z 2.6.38-r2 do 3.0.6 (tuxonice-sources). Problem polega na tym że po wybudzeniu w ogóle przestaje działać USB. Żadne urządzenie, mysz, pendrive nie chce współpracować. System w ogóle ich nie widzi.

Przebudowałem wszystkie pakiety które pokazywało polecenie:
Code:
equery d linux-sources os-headers linux-headers

Oprócz takich jak wine i ffmpeg :lol:
Oprócz tego:
Code:
sys-fs/udisks
sys-power/upower
sys-apps/tuxonice-userui
dev-libs/libusb
sys-apps/usbutils

Konfigurację kernela przekopiowałem ze starszej wersji.
http://wklej.org/id/608287/
# lsusb -v po wybudzeniu pokazuje
Code:
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Couldn't open device, some information will be missing
Device Descriptor:
  bLength                18
  bDescriptorType         1
  bcdUSB               2.00
  bDeviceClass            9 Hub
  bDeviceSubClass         0 Unused
  bDeviceProtocol         0 Full speed (or root) hub
  bMaxPacketSize0        64
  idVendor           0x1d6b Linux Foundation
  idProduct          0x0002 2.0 root hub
  bcdDevice            3.00
  iManufacturer           3
  iProduct                2
  iSerial                 1
  bNumConfigurations      1
Couldn't get configuration descriptor 0, some information will be missing
Couldn't get configuration descriptor 0, some information will be missing

Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Couldn't open device, some information will be missing
Device Descriptor:
  bLength                18
  bDescriptorType         1
  bcdUSB               2.00
  bDeviceClass            9 Hub
  bDeviceSubClass         0 Unused
  bDeviceProtocol         0 Full speed (or root) hub
  bMaxPacketSize0        64
  idVendor           0x1d6b Linux Foundation
  idProduct          0x0002 2.0 root hub
  bcdDevice            3.00
  iManufacturer           3
  iProduct                2
  iSerial                 1
  bNumConfigurations      1
Couldn't get configuration descriptor 0, some information will be missing
Couldn't get configuration descriptor 0, some information will be missing

$ dmesg (także po wybudzeniu)
http://wklej.org/id/608290/


Last edited by KoKA on Sat Oct 22, 2011 4:08 pm; edited 1 time in total
Back to top
View user's profile Send private message
KoKA
n00b
n00b


Joined: 25 Feb 2011
Posts: 20

PostPosted: Sat Oct 22, 2011 4:06 pm    Post subject: Reply with quote

Pomogło skompilowanie:
Code:
CONFIG_USB_EHCI_HCD
CONFIG_USB_UHCI_HCD

jako moduły.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Polskie forum (Polish) Polish OTW All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum