Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[RISOLTO] Problemino Xfce - udisks - freedesktop - usbdisk
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian)
View previous topic :: View next topic  
Author Message
eleaffar
n00b
n00b


Joined: 09 May 2011
Posts: 43

PostPosted: Mon Oct 03, 2011 2:44 pm    Post subject: [RISOLTO] Problemino Xfce - udisks - freedesktop - usbdisk Reply with quote

Ho xfce installato :
se inserisco il mio la chiavetta da 4G il sistema me la riconosce e mi compare sul desktop !
Il mio sistema mi segnala
Quote:

Sep 29 12:06:15 pl109 kernel: usb 1-3: new high speed USB device using ehci_hcd and address 3
Sep 29 12:06:15 pl109 kernel: scsi4 : usb-storage 1-3:1.0
Sep 29 12:06:16 pl109 kernel: scsi 4:0:0:0: Direct-Access Kingston DT 101 G2 PMAP PQ: 0 ANSI: 0 CCS
Sep 29 12:06:16 pl109 kernel: sd 4:0:0:0: Attached scsi generic sg0 type 0
Sep 29 12:06:17 pl109 kernel: sd 4:0:0:0: [sda] 7653312 512-byte logical blocks: (3.91 GB/3.64 GiB)
Sep 29 12:06:17 pl109 kernel: sd 4:0:0:0: [sda] Write Protect is off
Sep 29 12:06:17 pl109 kernel: sd 4:0:0:0: [sda] Mode Sense: 23 00 00 00
Sep 29 12:06:17 pl109 kernel: sd 4:0:0:0: [sda] Assuming drive cache: write through
Sep 29 12:06:17 pl109 kernel: sd 4:0:0:0: [sda] Assuming drive cache: write through
Sep 29 12:06:17 pl109 kernel: sda: sda1
Sep 29 12:06:17 pl109 kernel: sd 4:0:0:0: [sda] Assuming drive cache: write through
Sep 29 12:06:17 pl109 kernel: sd 4:0:0:0: [sda] Attached SCSI removable disk
p=0, retr=0, rcvd=24, sent=11013, time=0, stls=1

compare pure nel mio desktop la posso montare e tutto funziona correttamente .
Quando cerco di smontarla mi da la segnalazione :
Quote:

espulsione fallita
impossibile smontare sda
device occupato

ho provato anche ad eseguire il comando :
Quote:

udisks --mount /dev/sda1
Mounted /org/freedesktop/UDisks/devices/sda1 at /media/PENDRIVE

tutto funziona regolare
ma quando do il comando di unmont :
Quote:

udisks --unmount /dev/sda1
Unmount failed: Authentication is required


nel file /etc/mtab sembra tutto regolare :
Quote:

/dev/sda1 /media/PENDRIVE vfat rw,nosuid,nodev,uhelper=udisks,uid=108,gid=21,shortname=mixed,dmask=0077,utf8=1,showexec 0

ho provato a monitorare con il comando udisks --monitor e udisks --monitor-details ma niente non viene portata traccia del mio tentativo di togliere la chiavetta
Qualcuno mi sa dare qualche consiglio ?
Grazie
_________________
Ho visto il film Memento ... non me lo ricordo !


Last edited by eleaffar on Wed Oct 05, 2011 1:36 pm; edited 1 time in total
Back to top
View user's profile Send private message
eleaffar
n00b
n00b


Joined: 09 May 2011
Posts: 43

PostPosted: Wed Oct 05, 2011 1:34 pm    Post subject: Eureka !!! Reply with quote

Ho trovato !!!
Mancava la dir :
ls -al /var/lib/udisks/ :D :D :D
_________________
Ho visto il film Memento ... non me lo ricordo !
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum