Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[vmware-player] problème de configuration
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index French
View previous topic :: View next topic  
Author Message
Thoma HAUC
n00b
n00b


Joined: 30 May 2011
Posts: 49

PostPosted: Wed Sep 21, 2011 8:07 pm    Post subject: [vmware-player] problème de configuration Reply with quote

Bonsoir,

Je viens d'installer VMWare Player.
Mon problème apparaît au moment de le configurer:
Quote:
emerge --config vmware-player


Une erreur se produit lors de la configuration de la partie réseau:
Quote:
Configuring pkg...

Network settings database seems to be invalid,configuring default settings
Configuring Bridged network vmnet0
Configuring hostonly network vmnet1, probing for unused subnet ...
Configuring NAT network vmnet8, probing for unused subnet ...
Failed to create DHCP configuration file for network vmnet1
Failed to configure default network settings
Stopped all configured services on all networks


Après avoir fouillé un peu, j'ai découvert la commande invoquée par "emerge --config":
Quote:
vmware-networks --postinstall vmware-player,old,new


Malheureusement, la commande "vmware-networks" n'est pas très bavarde.

Pour l'instant, je n'ai rien trouvé concernant ce problème.

Si quelqu'un a une idée, je suis preneur.

D'avance merci

Thoma
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index French All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum