Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[RISOLTO] Problemi emerge wine 64bit
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian)
View previous topic :: View next topic  
Author Message
stifler83
Apprentice
Apprentice


Joined: 22 Oct 2010
Posts: 161
Location: Rome

PostPosted: Mon Sep 19, 2011 5:34 pm    Post subject: [RISOLTO] Problemi emerge wine 64bit Reply with quote

Ciao, il problema è il seguente, quando vado ad installare wine ottengo:

Code:
configure: error: libldap (OpenLDAP) 32-bit development files not found, LDAP won't be supported.
This is an error since --with-ldap was requested.


Googolando ho letto che si potrebbe risolvere emergiando wine-9999. Preferirei risolverlo se possibile utilizzando questa versione 1.3.28 :)

Idee?


Last edited by stifler83 on Thu Nov 10, 2011 7:31 pm; edited 1 time in total
Back to top
View user's profile Send private message
darkmanPPT
Veteran
Veteran


Joined: 13 Apr 2006
Posts: 1069
Location: vi/bo

PostPosted: Mon Sep 19, 2011 7:26 pm    Post subject: Reply with quote

io ho wine su 64bit.
la versione 1.3.17 l'ho compilata senza problemi (flag ldap attiva). non ho mai provato una successiva.

provala anche tu; non credo sia cambiato molto dalla 1.3.17 alla 1.3.28
_________________
Darkman
Back to top
View user's profile Send private message
djinnZ
Advocate
Advocate


Joined: 02 Nov 2006
Posts: 4831
Location: somewhere in L.O.S.

PostPosted: Tue Sep 20, 2011 8:24 am    Post subject: Re: Problemi emerge wine 64bit Reply with quote

stifler83 wrote:
Code:
configure: error: libldap (OpenLDAP) 32-bit development files not found, LDAP won't be supported.
Non è che dipende da multilib?
_________________
scita et risus abundant in ore stultorum sed etiam semper severi insani sunt:wink:
mala tempora currunt...mater stultorum semper pregna est :evil:
Murpy'sLaw:If anything can go wrong, it will - O'Toole's Corollary:Murphy was an optimist :wink:
Back to top
View user's profile Send private message
ago
Developer
Developer


Joined: 01 Mar 2008
Posts: 1518
Location: Cosenza, Italy

PostPosted: Tue Sep 20, 2011 12:50 pm    Post subject: Reply with quote

Ad ogni modo se non ti serve il supporto a ldap toglilo e dovrebbe andare.
_________________
Contattami se vuoi contribuire in:
-Arch tester
-Chromium tester
-Traduzione doc. it
-Security
Back to top
View user's profile Send private message
ago
Developer
Developer


Joined: 01 Mar 2008
Posts: 1518
Location: Cosenza, Italy

PostPosted: Tue Sep 20, 2011 12:51 pm    Post subject: Reply with quote

Moved from Forum di discussione italiano to Forum italiano (Italian).
_________________
Contattami se vuoi contribuire in:
-Arch tester
-Chromium tester
-Traduzione doc. it
-Security
Back to top
View user's profile Send private message
stifler83
Apprentice
Apprentice


Joined: 22 Oct 2010
Posts: 161
Location: Rome

PostPosted: Thu Nov 10, 2011 7:31 pm    Post subject: Reply with quote

mi sono dimenticato di chiudere il post :D ho risolto togliendo ldap che tanto non ci facevo nulla. 8)
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum