Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Nautilus won't open ftp connections [solved]
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
ianw1974
Guru
Guru


Joined: 18 Oct 2006
Posts: 387
Location: UK and Poland

PostPosted: Wed Sep 14, 2011 10:01 am    Post subject: Nautilus won't open ftp connections [solved] Reply with quote

For some reason, nautilus won't open ftp connections. It just sits as if it's attempting to connect and nothing happens. I've checked with gftp and even from the console, so I know it's nautilus that's the problem. I even had vsftpd installed locally on my machine as well so that I could check if it would connect locally and it won't.

What can I do to get it working?
_________________
Ian Walker

Light travels faster than sound. This is why some people appear bright until you hear them speak.........

Linux Systems Limited | Masternode Monitoring


Last edited by ianw1974 on Wed Sep 14, 2011 12:47 pm; edited 1 time in total
Back to top
View user's profile Send private message
netfab
Veteran
Veteran


Joined: 03 Mar 2005
Posts: 1727
Location: 127.0.0.1

PostPosted: Wed Sep 14, 2011 11:49 am    Post subject: Reply with quote

Is your system up-to-date ? See bug #375101 : gnome-base/nautilus-2.32.2.1-r1 can't mount ftp locations (gvfs)
Do you use gnome-light ?
Quote:

*gnome-light-2.32.1-r1 (10 Sep 2011)

10 Sep 2011; Pacho Ramos <pacho@gentoo.org> -gnome-light-2.30.2.ebuild,
-gnome-light-2.30.2-r1.ebuild, +gnome-light-2.32.1-r1.ebuild:
Add dconf to fix problems like bug #375101
Back to top
View user's profile Send private message
ianw1974
Guru
Guru


Joined: 18 Oct 2006
Posts: 387
Location: UK and Poland

PostPosted: Wed Sep 14, 2011 12:42 pm    Post subject: Reply with quote

Hi,

Thanks for the reply. Yes my system was up-to-date, no problems with depclean or revdep-rebuild. Noticed in the bug report about emerging dconf, which is what I've just done, and logged out and back in again, and now it seems to be fine. It asked me for login info, which it wasn't doing before.

So I think we can say that emerging dconf sorted it.

I don't use gnome-light.
_________________
Ian Walker

Light travels faster than sound. This is why some people appear bright until you hear them speak.........

Linux Systems Limited | Masternode Monitoring
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum