Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
problema com o ide-scsi
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Portuguese
View previous topic :: View next topic  
Author Message
r3pek
Retired Dev
Retired Dev


Joined: 17 Sep 2003
Posts: 568
Location: Lisbon - Portugal

PostPosted: Wed Sep 24, 2003 11:28 pm    Post subject: problema com o ide-scsi Reply with quote

Oi,

Tou a usar a ultima versao do kernel gentoo-sources e tenho 3 dvd/cd read/writers:

hdb: HL-DT-ST DVDRAM GMA-4020B
hdc: HL-DT-ST GCE-8400B
hdd: TOSHIBA DVD-ROM SD-M1612

o problema é k pus no lilo.conf a seguinte linha:

append:"hdb=ide-scsi hdc=ide-scsi hdd=ide-scsi"

e fico com 21 dispositivos scsi .... 7 por cada atapi.

HL-DT-ST DVDRAM GMA-4020B ( CD-ROM )
HL-DT-ST DVDRAM GMA-4020B ( CD-ROM )
HL-DT-ST DVDRAM GMA-4020B ( CD-ROM )
HL-DT-ST DVDRAM GMA-4020B ( CD-ROM )
HL-DT-ST DVDRAM GMA-4020B ( CD-ROM )
HL-DT-ST DVDRAM GMA-4020B ( CD-ROM )
HL-DT-ST DVDRAM GMA-4020B ( CD-ROM )
HL-DT-ST CD-RW GCE-8400B ( CD-ROM )
HL-DT-ST CD-RW GCE-8400B ( CD-ROM )
HL-DT-ST CD-RW GCE-8400B ( CD-ROM )
HL-DT-ST CD-RW GCE-8400B ( CD-ROM )
HL-DT-ST CD-RW GCE-8400B ( CD-ROM )
HL-DT-ST CD-RW GCE-8400B ( CD-ROM )
HL-DT-ST CD-RW GCE-8400B ( CD-ROM )
TOSHIBA DVD-ROM SD-M1612 ( CD-ROM )
TOSHIBA DVD-ROM SD-M1612 ( CD-ROM )
TOSHIBA DVD-ROM SD-M1612 ( CD-ROM )
TOSHIBA DVD-ROM SD-M1612 ( CD-ROM )
TOSHIBA DVD-ROM SD-M1612 ( CD-ROM )
TOSHIBA DVD-ROM SD-M1612 ( CD-ROM )
TOSHIBA DVD-ROM SD-M1612 ( CD-ROM ) :?: :?: :?:

alguem me sabe ajudar?
Back to top
View user's profile Send private message
jcarlos
n00b
n00b


Joined: 13 Sep 2003
Posts: 70
Location: Sao Paulo/SP - Brazil

PostPosted: Thu Sep 25, 2003 2:13 am    Post subject: Reply with quote

eu não tenho a menor idéia da solução.. porém tente fazer o seguinte, experimente carregar apenas um driver /c ide-scsi (deixe apenas hdb=ide-scsi por exemplo) e veja a reação.. se /c apenas um drive ele carregar 7 talvez tenha alguma coisa duplicada, ou alguma configuração no kernel que esta causando isso... se ele carregar apenas um /c ide-scsi, então na próx. deixe hdb=ide-scsi e hdc=ide-scsi.. e veja o que acontece novamente..
assim podemos descobrir se o problema está em carregar mais de um driver /c ide-scsi ou se em alguma configuração..

ps:. aqui eu tenho um drive cd-rw /c ide-scsi abilitado sem problemas..
_________________
--------------------------------
João Medrado
http://blog.joaomedrado.com
Back to top
View user's profile Send private message
rnt
n00b
n00b


Joined: 12 Sep 2003
Posts: 3
Location: Rio Tinto

PostPosted: Thu Sep 25, 2003 8:48 am    Post subject: IDE-SCSI Reply with quote

Boas..
Aqui fica um tópico, como configurar..

https://forums.gentoo.org/viewtopic.php?t=20175&highlight=idescsi

Espero que ajude.. :wink: :wink:
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Portuguese All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum