Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
conky complaining about missing directory [solved?]
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
Oo.et.oO
Apprentice
Apprentice


Joined: 23 Apr 2002
Posts: 291
Location: burlington

PostPosted: Fri Aug 26, 2011 5:50 pm    Post subject: conky complaining about missing directory [solved?] Reply with quote

Conky: statfs '/mnt/raid': No such file or directory

but i'm not calling for anything with regard to that directory in my .conkyrc

i USED to, but i've moved that mountpoint. it's making conky REALLY slow

my .conkyrc:
Code:
# fork to background?
background              yes
use_xft                 yes
xftfont                 aqua:size=10
#xftalpha                0.2
double_buffer           yes
update_interval         2
alignment               top_left
gap_x                   10
gap_y                   10
no_buffers              yes
minimum_size            265x400
draw_shades           yes
draw_outline           no
maximum_width           800
pad_percents            3
cpu_avg_samples         8
net_avg_samples         8
use_spacer              right

TEXT
${color #ffcb48}$nodename$color ${color #98c2c7}$sysname $kernel on $machine$color
${color slate grey}Up:$color ${uptime_short}.  ${user_number} ${color slate grey}users logged in:$color ${user_names}

#${color #98c2c7}CPU:$color $cpu% ${freq_g}GHz ${color #98c2c7}Temp:$color ${execi 8 sensors | grep -A 1 'Core 0' | cut -c15-16 | sed '/^$/d'}*C  ${color #98c2c7}M/B Temp:$color ${execi 8 sensors | grep 'M/B' | cut -c15-16 | sed '/^$/d'}*C
${color #98c2c7}CPU:$color $cpu% ${freq_g}GHz ${color #98c2c7}Temp:$color NA*C  ${color #98c2c7}M/B Temp:$color NA*C
${color #78af78}${cpubar 7,300}
${color #78af78}${cpugraph cpu1 25,300 78af78 a3a3a3}
${color #78af78}${cpugraph cpu2 25,300 78af78 a3a3a3}
${color slate grey}Processes:$color $running_processes/$processes ${color slate grey}Load:$color $loadavg
${color #98c2c7}NAME${goto 100}PID${goto 150}CPU%${goto 200}MEM%
${color #e5e5e5}${top name 1}${goto 100}${top pid 1}${goto 150}${top cpu 1}${goto 200}${top mem 1}
${color #c4c4c4}${top name 2}${goto 100}${top pid 2}${goto 150}${top cpu 2}${goto 200}${top mem 2}
${color #a3a3a3}${top name 3}${goto 100}${top pid 3}${goto 150}${top cpu 3}${goto 200}${top mem 3}

${color #98c2c7}RAM:$color $memperc% $mem/$memmax  ${color #98c2c7}Swap:$color $swapperc% $swap/$swapmax
${color #98c2c7}NAME${goto 100}PID${goto 150}CPU%${goto 200}MEM%
${color #e5e5e5}${top_mem name 1}${goto 100}${top_mem pid 1}${goto 150}${top_mem cpu 1}${goto 200}${top_mem mem 1}
${color #c4c4c4}${top_mem name 2}${goto 100}${top_mem pid 2}${goto 150}${top_mem cpu 2}${goto 200}${top_mem mem 2}
${color #a3a3a3}${top_mem name 3}${goto 100}${top_mem pid 3}${goto 150}${top_mem cpu 3}${goto 200}${top_mem mem 3}

${color #98c2c7}/dev/sda  read: ${diskio_read sda} ${goto 175}write: ${diskio_write sda} ${goto 275}Temp:$color ${hddtemp /dev/sda}*C 
${color #78af78}${diskiograph sda 25,350}$color
${color #98c2c7}root:${goto 50}$color ${fs_free_perc /}% ${fs_free /} ${goto 145}${color #78af78}${fs_bar 7,280 /}$color
${color #98c2c7}home:${goto 50}$color ${fs_free_perc /home}% ${fs_free /home} ${goto 145}${color #78af78}${fs_bar 7,280 /home}$color
${color #98c2c7}tmp:${goto 50}$color ${fs_free_perc /tmp}% ${fs_free /tmp} ${goto 145}${color #78af78}${fs_bar 7,280 /tmp}$color
${color #98c2c7}vtmp:${goto 50}$color ${fs_free_perc /var/tmp}% ${fs_free /var/tmp} ${goto 145}${color #78af78}${fs_bar 7,280 /var//tmp}$color

${color #98c2c7}eth0: ${color #98c2c7}DOWN: ${color #ffffff}${downspeed eth0}/s ${goto 190}${color #98c2c7}UP: ${color #ffffff}${upspeed eth0}/s
${color #98c2c7}${downspeedgraph eth0 25,150 78af78 a3a3a3} ${goto 190}${color #98c2c7}${upspeedgraph eth0 25,150 78af78 a3a3a3}
${if_up tun0}${color #98c2c7}tun0: ${color #98c2c7}DOWN: ${color #ffffff}${downspeed tun0}/s ${goto 190}${color #98c2c7}UP: ${color #ffffff}${upspeed tun0}/s
${color #98c2c7}${downspeedgraph tun0 25,150 78af78 a3a3a3} ${goto 190}${color #98c2c7}${upspeedgraph tun0 25,150 78af78 a3a3a3} ${endif}
${color slate grey}Last sync:$color ${execi 180 date --date="`cat /usr/portage/metadata/timestamp.chk`" +%c}
${execi 50 genlop -lnu | sed -e 's/.*\([><]\+\)/\1/' | tail -n 3}
${execi 50 if pgrep sandbox > /dev/null ; then genlop -cn ; fi}
#${color #98c2c7}localhost newmail:$color ${new_mails /home/erict/.maildir/}
#${color #98c2c7}VNC clients:$color ${execi 2 ~/bin/x11vnc-numclients.sh}
${color green}${tail /var/log/kernel/current 5}$color
${color red}${tail /var/log/pwdfail/current 5}$color
#${execi 604800 cat /var/log/glsa-status}
${color slate grey}Portage News:$color
${execi 604800 eselect news list | tail -n 5}
${color orange}${hr 2}$color
${execi 86400 fortune -as}


Last edited by Oo.et.oO on Fri Aug 26, 2011 9:09 pm; edited 1 time in total
Back to top
View user's profile Send private message
Oo.et.oO
Apprentice
Apprentice


Joined: 23 Apr 2002
Posts: 291
Location: burlington

PostPosted: Fri Aug 26, 2011 9:09 pm    Post subject: Reply with quote

no idea how/why. restarted X and this problem went away.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum