Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[Noyau] Impossibe d’initialiser Ethernet
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index French
View previous topic :: View next topic  
Author Message
Le Farfadet Spatial
n00b
n00b


Joined: 03 Jan 2011
Posts: 70

PostPosted: Sat Aug 06, 2011 10:51 pm    Post subject: [Noyau] Impossibe d’initialiser Ethernet Reply with quote

Salut à tous !

J’ai un problème à l’initialisation de mon noyau :

Code:

* Bringing up interface eth0
*   ERROR: interface eth0 does not exist
*   Ensure that you have loaded the correct kernel module for your hardware
* ERROR: net.eth0 dailed to start
* ERROR: cannot start netmount as net.eth0 would not start


De toute évidence, il y a un problème dans la configuration de mon noyau avec Ethernet, mais en fouillant je n’ai pas trouvé d’où venait ce problème. Heureusement, j’ai gardé l’ancien noyau, ce qui me permet d’utiliser Pastebin pour donner le contenu du fichier « /usr/src/linux/.config » :

http://pastebin.com/8WE6tuMZ

Ainsi que de « /etc/modules.autoload.d/kernel-2.6 » :

http://pastebin.com/0EaNvWCv

En passant, cela permet aussi de confirmer qu’il n’y a pas de problème matériel, puisque l’ancien noyau parvient à utiliser mon interface Ethernet.

À bientôt.

Le Farfadet Spatial
Back to top
View user's profile Send private message
barul
Guru
Guru


Joined: 28 May 2010
Posts: 430

PostPosted: Sun Aug 07, 2011 8:12 am    Post subject: Reply with quote

Bon sérieusement, tu vas un jour apprendre à lire les messages d'erreur ?

Faudrait arrêter de demander de l'aide tous les quatre matins quand le message d'erreur te donne la solution !
Back to top
View user's profile Send private message
Poussin
l33t
l33t


Joined: 08 Jun 2007
Posts: 659
Location: Liège

PostPosted: Sun Aug 07, 2011 8:17 am    Post subject: Reply with quote

Ce qui se trouve dans /etc/modules.autoload.d/ n'y a plus sa place: http://www.gentoo.org/doc/en/openrc-migration.xml
Back to top
View user's profile Send private message
xaviermiller
Administrator
Administrator


Joined: 23 Jul 2004
Posts: 7896
Location: ~Brussels - Belgique

PostPosted: Sun Aug 07, 2011 8:02 pm    Post subject: Reply with quote

Est-ce que udev est démarré ?
_________________
Kind regards,
Xavier Miller
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index French All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum