Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[Motion] Problème entrée/sortie
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index French
View previous topic :: View next topic  
Author Message
Personne
n00b
n00b


Joined: 11 Jul 2011
Posts: 1

PostPosted: Mon Jul 11, 2011 8:03 am    Post subject: [Motion] Problème entrée/sortie Reply with quote

Bonjour à tous.

J'ai décidé d'utiliser Motion pour de la détection de mouvements.

Je n'arrive cependant pas à la lancer. J'ai essayé de rechercher sur le forum à l'aide du bugzilla et de la fonction rechercher, mais je ne trouve pas.

Voici le rapport:

[0] Processing thread 0 - config file /home/utilisateur/motion.conf
[0] Motion 3.2.12 Started
[0] ffmpeg LIBAVCODEC_BUILD 3426306 LIBAVFORMAT_BUILD 3424258
[0] Thread 1 is from /home/utilisateur/motion.conf
[1] Thread 1 started
[0] motion-httpd/3.2.12 running, accepting connections
[0] motion-httpd: waiting for data on port TCP 8080
[1] cap.driver: "sonixj"
[1] cap.card: "USB camera"
[1] cap.bus_info: "usb-0000:00:02.0-6"
[1] cap.capabilities=0x05000001
[1] - VIDEO_CAPTURE
[1] - READWRITE
[1] - STREAMING
[1] Config palette index 8 (YU12) doesn't work.
[1] Supported palettes:
[1] 0: JPEG (JPEG)
[1] Selected palette JPEG
[1] Test palette JPEG (320x240)
[1] Using palette JPEG (320x240) bytesperlines 320 sizeimage 29390 colorspace 00000007
[1] found control 0x00980900, "Brightness", range 0,255
[1] "Brightness", default 128, current 128
[1] found control 0x00980901, "Contrast", range 0,127
[1] "Contrast", default 63, current 63
[1] found control 0x00980902, "Saturation", range 0,40
[1] "Saturation", default 25, current 25
[1] found control 0x0098090e, "Red Balance", range 24,40
[1] "Red Balance", default 32, current 32
[1] found control 0x0098090f, "Blue Balance", range 24,40
[1] "Blue Balance", default 32, current 32
[1] found control 0x00980910, "Gamma", range 0,40
[1] "Gamma", default 20, current 20
[1] found control 0x00980912, "Auto Gain", range 0,1
[1] "Auto Gain", default 1, current 1
[1] mmap information:
[1] frames=4
[1] 0 length=32768
[1] 1 length=32768
[1] 2 length=32768
[1] 3 length=32768
[1] Using V4L2
[1] Resizing pre_capture buffer to 1 items
[1] v4l2_next: VIDIOC_DQBUF: EIO (s->pframe 0): Input/output error
[1] v4l2_next: VIDIOC_QBUF: Invalid argument
[1] v4l2_next: VIDIOC_QBUF: Invalid argument
[1] v4l2_next: VIDIOC_QBUF: Invalid argument
[1] v4l2_next: VIDIOC_QBUF: Invalid argument
[1] Error capturing first image

[1] Started stream webcam server in port 8081
[1] v4l2_next: VIDIOC_QBUF: Invalid argument
[1] Video device fatal error - Closing video device
[1] Closing video device /dev/video0
^C[0] httpd - Finishing
[0] httpd Closing
[0] httpd thread exit
[1] Thread exiting
[0] Motion terminating


Voilà, désolé de ne pas avoir su trouver seul. Merci d'avance.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index French All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum