Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[SOLVED] kde 4.6.3 avvio molto lento
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

Goto page Previous  1, 2  
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian)
View previous topic :: View next topic  
Author Message
tsu.kz.m
n00b
n00b


Joined: 23 Apr 2007
Posts: 54

PostPosted: Thu Jun 02, 2011 1:27 pm    Post subject: Reply with quote

nessun riscontro

niente di niente, in più, dopo 20 minuti per avviarsi kde, non riconosce l'hdd removibile

ovviamente fdisk riconosce tutto

qui si che si tratta di consoleKit, corretto?
Back to top
View user's profile Send private message
tsu.kz.m
n00b
n00b


Joined: 23 Apr 2007
Posts: 54

PostPosted: Thu Jun 02, 2011 5:20 pm    Post subject: Reply with quote

nel mio etc fstab mancavano queste 2 righe
Code:

proc                    /proc           proc            defaults                0 0
shm                     /dev/shm        tmpfs           nodev,nosuid,noexec     0 0


sono obsolete adesso oppure ho fatto bene a metterle?

Scusate e grazie ancora per il supporto

ma dopo aver seguito questa guida,
https://forums.gentoo.org/viewtopic-t-858965.html
polkit-kde-agent

crasha all'avvio
:(
Back to top
View user's profile Send private message
tsu.kz.m
n00b
n00b


Joined: 23 Apr 2007
Posts: 54

PostPosted: Fri Jun 03, 2011 9:56 am    Post subject: Reply with quote

Spero proprio che il mio problema dipenda da questo

Code:

 # udisks --show-info /dev/sda1
     Cannot find device with major:minor 8:1: Message did not receive a reply (timeout by message bus)
 # pvscan
   No matching physical volumes found
 # vgchange -ay
  No volume groups found

# pkaction -h |grep upower
  Error getting authority: Error initializing authority: Error calling StartServiceByName for org.freedesktop.PolicyKit1:  GDBus.Error:org.freedesktop.DBus.Error.TimedOut: Activation of org.freedesktop.PolicyKit1 timed out



infatti al boot mi da

Code:

No volume groups found
No volume groups found
No volume groups found


Ditemi che è questo il problema :)
Back to top
View user's profile Send private message
zolar czakl
Apprentice
Apprentice


Joined: 25 Sep 2004
Posts: 162
Location: UMRK

PostPosted: Fri Jun 03, 2011 12:55 pm    Post subject: Reply with quote

Sembra essere net-libs/libproxy il problema. Vedi se corrisonde alla tua situazione.
https://bugs.gentoo.org/show_bug.cgi?id=365479
Back to top
View user's profile Send private message
tsu.kz.m
n00b
n00b


Joined: 23 Apr 2007
Posts: 54

PostPosted: Fri Jun 03, 2011 8:35 pm    Post subject: Reply with quote

Quote:

Sembra essere net-libs/libproxy il problema. Vedi se corrisonde alla tua situazione.
https://bugs.gentoo.org/show_bug.cgi?id=365479


wow... stento ancora a crederci ma era proprio quello... :D
Adesso kde 4.6.3 si avvia in un attimo...

Ho soltanto rimosso libproxy e sistemato le USE con "-libproxy -http"

-http per gvfs

non ho risolto del tuttoperchè ancora ho:
Code:

 # udisks --show-info /dev/sda1
     Cannot find device with major:minor 8:1: Message did not receive a reply (timeout by message bus)
 # pvscan
   No matching physical volumes found
 # vgchange -ay
  No volume groups found

# pkaction -h |grep upower
  Error getting authority: Error initializing authority: Error calling StartServiceByName for org.freedesktop.PolicyKit1:  GDBus.Error:org.freedesktop.DBus.Error.TimedOut: Activation of org.freedesktop.PolicyKit1 timed out


Anche se da root riesco a montare l'hdd esterno (kdesu dolphin)

Grazie mille per il supporto....

:)
Back to top
View user's profile Send private message
djinnZ
Advocate
Advocate


Joined: 02 Nov 2006
Posts: 4831
Location: somewhere in L.O.S.

PostPosted: Sat Jun 04, 2011 10:20 am    Post subject: Reply with quote

tsu.kz.m wrote:
Code:

No volume groups found
No volume groups found
No volume groups found
rc_after impostato male da qualche parte in conf.d?
CONFIG_MD_AUTODETECT=n (tanto non credo che usi dmraid), se usi genkernel e l'immagine di avvio ti raccomando di impostare DISKLABEL MDADM e BUSYBOX =yes (NB genkernel è una cosa comoda, basta saperlo usare e non limitarsi alle impostazioni di default ovviamente)

tsu.kz.m wrote:
Anche se da root riesco a montare l'hdd esterno (kdesu dolphin)
Pulisci /etc/udev/rules.d/70-persistent-cd.rules od imposti persistent_cd_disable="yes" in conf.d/udev per un riavvio. Possibile che ci sia un conflitto.
Oppure ti sei solo dimenticato di aggiungere l'utente ai gruppi disk e non ricordo quali altri. Sarei più per quest'ultimo caso.
_________________
scita et risus abundant in ore stultorum sed etiam semper severi insani sunt:wink:
mala tempora currunt...mater stultorum semper pregna est :evil:
Murpy'sLaw:If anything can go wrong, it will - O'Toole's Corollary:Murphy was an optimist :wink:
Back to top
View user's profile Send private message
tsu.kz.m
n00b
n00b


Joined: 23 Apr 2007
Posts: 54

PostPosted: Mon Jun 06, 2011 8:16 pm    Post subject: Reply with quote

Resta solo questo che non riesco a risolvere... Credo di aver fatto tutto, ma resta.. :(

Code:

No volume groups found
No volume groups found
No volume groups found


Per il resto tutto ok, vi ringrazio ancora per il supporto

Devo mettere il post come [SOLVED] o aspetto qualche altra dritta?
Back to top
View user's profile Send private message
djinnZ
Advocate
Advocate


Joined: 02 Nov 2006
Posts: 4831
Location: somewhere in L.O.S.

PostPosted: Tue Jun 07, 2011 2:25 pm    Post subject: Reply with quote

per il messaggio "di errore" di lvm continua qui è lo stesso solito problema (che personalmente non ho).
_________________
scita et risus abundant in ore stultorum sed etiam semper severi insani sunt:wink:
mala tempora currunt...mater stultorum semper pregna est :evil:
Murpy'sLaw:If anything can go wrong, it will - O'Toole's Corollary:Murphy was an optimist :wink:
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian) All times are GMT
Goto page Previous  1, 2
Page 2 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum