Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
ppp0 e baselayout2
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian)
View previous topic :: View next topic  
Author Message
sacchi
n00b
n00b


Joined: 28 May 2004
Posts: 59

PostPosted: Wed May 11, 2011 10:54 pm    Post subject: ppp0 e baselayout2 Reply with quote

Ciao a tutti!

Eccomi qui dopo aver fatto l'aggiornamento a baselayout2.
Ho seguito la guida e tutto sembra andicchiare a parte ppp0 e eth2 (la wireless, che mi smazzerò in seguito).

se faccio
# /etc/init.d/net.ppp0 stop ottengo:

* Bringing down interface ppp0
* Stopping pppd on ppp0 [ ok ]
Cannot find device "ppp0"

È normale che non trova ppp0?

# /etc/init.d/net.ppp0 start
* Bringing up interface ppp0
* Starting pppd in ppp0 ... [ ok ]
* received address 79.34.26.79
* WARNING: net.ppp0 has started, but is inactive

in pratica ppp0 è su, ma il sistema non lo sa perché quando faccio un restart di ppp0 ottengo:

* Bringing up interface ppp0
* Starting pppd in ppp0 ... [ ok ]
* received address 79.34.26.88
* WARNING: net.ppp0 has started, but is inactive
* WARNING: noip is scheduled to started when net.ppp0 has started
* WARNING: sshd is scheduled to started when net.ppp0 has started
* WARNING: dnsmasq is scheduled to started when net.ppp0 has started

Il problema è che i servizi che dipendono da ppp0 non vengono in realtà avviati mai.

/etc/conf.d/net contiene, per la parte relativa a ppp0:

config_ppp0="ppp"
link_ppp0="8.35" # PPPoA requires the ATM VC's address
plugins_ppp0="pppoa vc-encaps" # Required plugin for PPPoA with an option

username_ppp0='xxxxxx'
password_ppp0='yyyyyy'
pppd_ppp0="+ipv6
debug
noipdefault
defaultroute
user xxxxxx
password yyyyyy
updetach
usepeerdns"

routes_ppp0="::/0"

Qualcuno può aiutarmi per favore???
Molte grazie!

Lorenzo
Back to top
View user's profile Send private message
marziods
Tux's lil' helper
Tux's lil' helper


Joined: 25 Jun 2009
Posts: 118
Location: <Roma>par lavor | Udine | Friul | Italie

PostPosted: Wed May 25, 2011 6:17 pm    Post subject: Reply with quote

se non ricordo male... sparo... il passaggio a baselayout2 può dare qualche problema sulle interfacce di rete... infatti mi pare di ricordare sia scritto che è necessario alcune volte ripristinare i link virtuali alle interfacce di rete in /etc/init.d/net.xxx forse succede lo stesso per ppp? prova a leggere qui magari ti puo aiutare!
mandi
_________________
linux user #493115
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum