Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
gpg is caching passphrase
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Networking & Security
View previous topic :: View next topic  
Author Message
Joseph_sys
Advocate
Advocate


Joined: 08 Jun 2004
Posts: 2572
Location: Edmonton, AB

PostPosted: Tue May 10, 2011 3:35 am    Post subject: gpg is caching passphrase Reply with quote

I'm using xfce4 (but have Kgpg install as well). I have noticed that my passphrase is being cache.
How do I disable this option?

"use-agent" is not enable in my ~/.gnupg/gpg.conf
_________________
#Thelma
Back to top
View user's profile Send private message
Joseph_sys
Advocate
Advocate


Joined: 08 Jun 2004
Posts: 2572
Location: Edmonton, AB

PostPosted: Tue May 10, 2011 4:08 am    Post subject: Reply with quote

It seems to me I had "use-agent" up and running, but it is not started from ~/.gnupg/gpg.conf nor Kgpg
I don't have use-agent.conf either.
So I have no clue how it got started.
_________________
#Thelma
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Networking & Security All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum