Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[cinepaint] impossible à installer [résolu]
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index French
View previous topic :: View next topic  
Author Message
Ascodas
Apprentice
Apprentice


Joined: 18 Nov 2004
Posts: 259

PostPosted: Fri Apr 29, 2011 10:57 pm    Post subject: [cinepaint] impossible à installer [résolu] Reply with quote

Salut,

Je sèche complètement sur l'installation de cinepaint, après multitude de tentative avec les ebuild de bugzilla, je tente de l'installer par l'overlay sabayon mais je me retrouve toujours confronté à la même erreur : il ne détecte pas les versions de fltk installés :

Code:
[root@corei7 thomas]$ emerge cinepaint

 * IMPORTANT: 1 news items need reading for repository 'gentoo'.
 * Use eselect news to read news items.

Calculating dependencies... done!

emerge: there are no ebuilds to satisfy "x11-libs/fltk:1.1".
(dependency required by "media-video/cinepaint-0.22.1-r1" [ebuild])
(dependency required by "cinepaint" [argument])

 * IMPORTANT: 1 news items need reading for repository 'gentoo'.
 * Use eselect news to read news items.


et pourtant :

Code:
[root@corei7 thomas]$ eix fltk
* dev-python/pyfltk
     Available versions:  1.1.5 {doc}
     Homepage:            http://pyfltk.sourceforge.net/
     Description:         Python interface to Fltk library

[U] x11-libs/fltk
     Available versions: 
   (1)   1.1.9-r1 ~1.1.9-r2 ~1.1.10-r1 ~1.1.10-r2 ~1.3.0_rc3-r1
   (2)   2.0_pre6970 ~2.0_pre6970-r1
   {cairo debug doc examples games +jpeg opengl pdf +png threads (+)xft xinerama zlib}
     Installed versions:  1.1.9-r1(1)(00:40:18 30/04/2011)(opengl threads xinerama -doc -examples -games -xft)
     Homepage:            http://www.fltk.org/
     Description:         C++ user interface toolkit for X and OpenGL

Found 2 matches.
[root@corei7 thomas]$


et je précise que j'ai essayé toutes les version de fltk, une par une ...


Merci.


Last edited by Ascodas on Tue May 03, 2011 8:00 pm; edited 1 time in total
Back to top
View user's profile Send private message
guilc
Bodhisattva
Bodhisattva


Joined: 15 Nov 2003
Posts: 3326
Location: Paris - France

PostPosted: Sat Apr 30, 2011 7:10 am    Post subject: Reply with quote

normal : il demande le slot 1.1 de fltk alors que les seules versions disponibles sont dans le slot 1 ou 2. Le slot 1.1 n'existe pas dans portage...
Reporter à sabayon !
_________________
Merci de respecter les règles du forum.

Mon site perso : https://www.xwing.info
Mon PORTDIR_OVERLAY : https://gentoo.xwing.info ou layman -a xwing
Back to top
View user's profile Send private message
Ascodas
Apprentice
Apprentice


Joined: 18 Nov 2004
Posts: 259

PostPosted: Sat Apr 30, 2011 11:43 am    Post subject: Reply with quote

Au temps pour moi je pensais qu'il s'agissait de la version 1.1.* et non pas d'un slot, merci pour l'info.

Si quelqu'un utilise cinepaint et a une solution pour l'installer via l'ebuild -9999 je prends.

.
Back to top
View user's profile Send private message
Ascodas
Apprentice
Apprentice


Joined: 18 Nov 2004
Posts: 259

PostPosted: Tue May 03, 2011 7:59 pm    Post subject: Reply with quote

Pour ceux que ça intéresse, passez par ce script, ce n'est pas un ebuild mais ça a le mérite de compiler (gcc<4.4).

edit:ortho
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index French All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum