Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[emerge] Erreur lors de la compilation de Kompozer
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index French
View previous topic :: View next topic  
Author Message
Neuromancien
l33t
l33t


Joined: 03 Dec 2003
Posts: 867

PostPosted: Sun Apr 24, 2011 3:56 pm    Post subject: [emerge] Erreur lors de la compilation de Kompozer Reply with quote

Bonjour,

Je ne parviens toujours pas à compiler KompoZer :

Code:
Building kompozer-0.8_beta3 with the following configuration
    --enable-application=composer   mozilla.org default
    --enable-optimize               mozilla.org default
    --disable-debug                 mozilla.org default
    --enable-xpfe-components        mozilla.org default
    --disable-tests                 mozilla.org default
    --disable-installer             mozilla.org default
 * ERROR: app-editors/kompozer-0.8_beta3 failed (configure phase):
 *   error reading mozconfig: ac_add_options --enable-extensions="default spellcheck"
 *
 * Call stack:
 *     ebuild.sh, line   56:  Called src_configure
 *   environment, line 7482:  Called mozconfig_final
 *   environment, line 5169:  Called die
 * The specific snippet of code:
 *           [[ -z ${hash} || ${hash} == \# ]] || die "error reading mozconfig: ${ac} ${opt} ${hash} ${reason}";


KompoZer
_________________
emerge --info
dmesg
lspci
.config
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index French All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum