Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[Apache] site web HS (résolu)
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index French
View previous topic :: View next topic  
Author Message
chrissou
Guru
Guru


Joined: 22 Mar 2004
Posts: 473

PostPosted: Wed Feb 09, 2011 6:52 pm    Post subject: [Apache] site web HS (résolu) Reply with quote

Bonjour @ tous,

Je possède un serveur dédié qui tourne sur gentoo pour hébergé plusieurs site internet php et mysql
Ce matin je décide d'installer un nouveau site internet en drupal V7
celui ci requiert la variable use=hash pour fonctionner et que je n'avais pas de compiler.
Je décide donc de recompiler php avec cette nouvelle variable et en même temps d'upgrader ma version de php de 5.2.12 vers 5.2.17

Résultat aucun de mes sites webs ne fonctionnent :
http://www.generationdomotique.com/ => en drupal V6 indique un problème
http://www.mieuxadeux.com/ => dev spé qui affiche une page blanche

je me décide de faire un emerge --info de php et la je m'apercois que j'ai 2 version de php installé 5.2.12 et 5.2.17
j'essaye de faire un eselect sans succès une seul version est reconnue ...

Quelqu'un peut il m'aider ?

Merci d'avance @ tous[/u]


EDIT : finalement en recompilant j'ai remarqué que ma variable use=mysql n'était pas active !
du coup forcément ça marche moins bien ;)
Tout est revenu dans l'ordre.

Juste les 2 versions qui sont installés en // qui m'intrigue un peu mais bon
_________________
MacBookPro 17, OSX 10.6

Mon site oueb : http://www.generationdomotique.com
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index French All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum