Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[ATI?] Curseur X corrompu sur un ecran
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index French
View previous topic :: View next topic  
Author Message
Trevoke
Advocate
Advocate


Joined: 04 Sep 2004
Posts: 4099
Location: NY, NY

PostPosted: Mon Jan 17, 2011 1:35 pm    Post subject: [ATI?] Curseur X corrompu sur un ecran Reply with quote

Salut a tous, j'ai un probleme qui me semble un peu etrange.
J'utilise e17 avec une carte video ATI et deux ecrans.
J'ai decouvert le probleme apres plusieurs mises a jours sans redemarrer X ou l'ordi, donc je ne suis pas tout a fait sur de ce qui a pu aller mal -- mais je pense qu'il y a probablement une solution simple.

Sur les deux ecrans, les curseurs d'e17 marchent bien.
Sur le premier ecran, les curseurs X (resize window, etc) marchent bien.
Sur le deuxieme ecran, les curseurs X sont corrompus - une sorte de carre moche.

Je me dis que je peux peut-etre detruire le cache ou.. Reinstaller quelque chose.. En meme temps, je ne sais pas exactement ce que ce probleme est, donc j'ai peut-etre tort.
Des idees?
_________________
Votre moment detente
What is the nature of conflict?
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index French All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum