Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
wireless unstable after boot, requires replugging
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Networking & Security
View previous topic :: View next topic  
Author Message
Gentree
Watchman
Watchman


Joined: 01 Jul 2003
Posts: 5350
Location: France, Old Europe

PostPosted: Sun Jan 09, 2011 5:04 pm    Post subject: wireless unstable after boot, requires replugging Reply with quote

Hi,

Since a recent update of a number of packages by -uD world my network is flakey after restarting gentoo.

The wireless connection sometimes comes up but keeps dropping and relinking. Often it fails to come up.

I found that unplugging the wifi dongle allows it to reconnect to the router and from then on it seems stable and reliable.

Having to physically unplug it each time is a fag.

What can be causing coldplug to be unreliable when hotplug seems fine ?

TIA, Gentree. 8)
_________________
Linux, because I'd rather own a free OS than steal one that's not worth paying for.
Gentoo because I'm a masochist
AthlonXP-M on A7N8X. Portage ~x86
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Networking & Security All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum