Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Mouse non seleziona testo
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian)
View previous topic :: View next topic  
Author Message
Maialovic
Apprentice
Apprentice


Joined: 25 Apr 2006
Posts: 255

PostPosted: Thu Dec 23, 2010 8:01 pm    Post subject: Mouse non seleziona testo Reply with quote

salve ragassi miei,

ho un piccolino problemino noiosino ino nio....

da quando ho fatto l'ultimo upgrade di pacchetti il mouse ha deciso si impazzire: non mi seleziona alcun testo su qualsiasi cosa testizzata, tipo firefox, kate,kwrite o openoffice che sia, facendo click col sinistro e trascinando il mouse verso destra/sinistra come si fa normalmente per selezionare il testo...

poi ho notato che se tento allo stesso modo di scorrere la sbarra verticale di firefox a destra(o qualsiasi altra barra verticale di qualsiasi programma che lo prevede) non me la trascina....

e poi su openTTD (per chi lo conosce) non posso tenere premuto il tasto sinistro e scegliere le opzioni varie nei vari submenù).

credo che sia imputabile a qualche upgrade ma non so quale....ora vi posto gli ultimi che ho fatto e ditemi voi per faro che sto a sclerare :P

Tue Dec 14 19:08:43 2010 >>> dev-libs/libpcre-8.02
Tue Dec 14 19:14:30 2010 >>> sys-apps/coreutils-8.7
Tue Dec 14 19:17:52 2010 >>> sys-kernel/gentoo-sources-2.6.36-r5
Tue Dec 14 20:49:07 2010 >>> net-libs/xulrunner-1.9.2.13
Tue Dec 14 20:53:36 2010 >>> www-client/firefox-3.6.13
Thu Dec 16 00:19:50 2010 >>> app-emulation/virtualbox-modules-3.2.12
Fri Dec 17 16:16:33 2010 >>> games-board/knights-2.0
Fri Dec 17 23:34:19 2010 >>> app-emulation/virtualbox-modules-3.2.12
Fri Dec 17 23:49:24 2010 >>> x11-drivers/xf86-video-ati-6.13.1
Mon Dec 20 09:19:12 2010 >>> sys-devel/m4-1.4.15
Mon Dec 20 09:20:43 2010 >>> sys-fs/ntfs3g-2010.8.8
Mon Dec 20 09:20:58 2010 >>> net-misc/iputils-20100418-r1
Mon Dec 20 09:22:38 2010 >>> sci-libs/blas-reference-20070226
Mon Dec 20 09:22:55 2010 >>> dev-util/ccache-2.4-r9
Mon Dec 20 09:27:26 2010 >>> media-libs/libgphoto2-2.4.9
Mon Dec 20 09:27:49 2010 >>> sys-apps/lm_sensors-3.2.0
Mon Dec 20 09:29:12 2010 >>> dev-libs/eggdbus-0.6
Mon Dec 20 09:39:11 2010 >>> sci-libs/lapack-reference-3.1.1-r1
Mon Dec 20 09:46:56 2010 >>> x11-base/xorg-server-1.7.7-r1
Mon Dec 20 10:36:32 2010 >>> games-emulation/sdlmame-0.140_p2
Mon Dec 20 11:09:53 2010 >>> app-emulation/wine-1.2
Mon Dec 20 11:10:22 2010 >>> x11-drivers/xf86-input-synaptics-1.2.1
Mon Dec 20 11:10:36 2010 >>> media-libs/libreplaygain-465
Mon Dec 20 11:10:53 2010 >>> media-libs/libcuefile-465
Mon Dec 20 11:11:31 2010 >>> media-sound/musepack-tools-465
Mon Dec 20 11:32:26 2010 >>> media-gfx/gimp-2.6.8
Mon Dec 20 11:34:10 2010 >>> sys-auth/polkit-0.96-r1
Mon Dec 20 11:35:34 2010 >>> sys-auth/consolekit-0.4.2-r4
Mon Dec 20 11:36:11 2010 >>> sys-auth/polkit-qt-0.96.1
Mon Dec 20 11:37:18 2010 >>> gnome-base/gconf-2.28.1
Mon Dec 20 11:40:08 2010 >>> sys-block/parted-2.3
Mon Dec 20 12:12:11 2010 >>> app-emulation/virtualbox-ose-3.2.12
Mon Dec 20 13:22:15 2010 >>> kde-base/kdelibs-4.4.5
Mon Dec 20 13:22:43 2010 >>> sys-auth/polkit-kde-0.95.1-r1
Mon Dec 20 13:40:29 2010 >>> kde-base/kopete-4.4.5-r2
Mon Dec 20 13:43:25 2010 >>> net-print/hplip-3.10.9
Mon Dec 20 20:34:08 2010 >>> media-libs/xine-lib-1.1.18.1
Mon Dec 20 20:56:11 2010 >>> app-cdr/k3b-2.0.0
Wed Dec 22 20:54:56 2010 >>> app-emulation/virtualbox-modules-3.2.12


credo sia imputabile al fatto che abbia disabilitato hal come flag....ma vorrei vostra opinione grazie
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum