Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Gentoo on Opteron Notes
View unanswered posts
View posts from last 24 hours

Reply to topic    Gentoo Forums Forum Index Gentoo on AMD64
View previous topic :: View next topic  
Author Message

Joined: 31 Jul 2003
Posts: 38
Location: MI, US

PostPosted: Wed Sep 17, 2003 2:17 pm    Post subject: Gentoo on Opteron Notes Reply with quote

Hi Guys/Gals.

Here's my experience on the gentoo opteron livecd install:

* I ran into a lack of /etc/mtab which borked grub-static until I created a correct mtab.
* vim was masked but emerged just fine
* I had to manually compile module-init-tools.0.9.14 because 0.9.12 couldn't be found. (I used emerge module-init-tools.0.9.14.ebuild in the ebuild's directory)
* apart from the previous point, bootstrap and emerge system worked just fine, taking a little under 2 hours in total.
* an ogg encode benchmark that took 23.7 seconds under suse took 18.5 seconds under gentoo (on the same machine).
* I didn't run gentoo on the box for long, however, as clisp wouldn't compile and that was the tool that *had* to run on that particular box. All the dependencies for clisp had to be emerged manually, and libsigsegv had to have CPPFLAGS set to -I/usr/include/asm to compile.

All in all, a good experience with some gotchas - I can't wait until clisp compiles because when it does... bye bye suse :-)
Oh, and to get the kernel to compile I had to disable ACPI.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Gentoo on AMD64 All times are GMT
Page 1 of 1

Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum