Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Gkrellm not showing hard drive temps
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Duplicate Threads
View previous topic :: View next topic  
Author Message
Ahnilated
n00b
n00b


Joined: 12 Sep 2010
Posts: 38

PostPosted: Thu Dec 02, 2010 8:48 pm    Post subject: Gkrellm not showing hard drive temps Reply with quote

Hello everyone and thanks in advance for any tips/help.

I know I am missing something. I have Gkrellm up and running but I can't for the life of me get it to show my hard drive temps. The hard drives are:

/dev/sda
/dev/sdb
/dev/sdc

Now it only allows:

/dev/hda
/dev/hdb

I have tried editing the config files in ~.gkrellm2/ only to have them written back to the defaults which do not show my drives.

This is what it changes sensor-config back too:
__________________________________________________________
sensor sensor_config_version 1
sensor sensor_sysdep_private 2
sensor sensor_float_factor 10000
sensor gkrellm_float_factor 1000
sensor "CPU" "atk0110@0/temp1" 0 0 0 0
sensor "MB" "atk0110@0/temp2" 0 0 1 0
sensor "Core 0" "coretemp@0/temp1" 0 0 1 0
sensor "Core 1" "coretemp@1/temp1" 0 0 1 0
sensor "Core 2" "coretemp@2/temp1" 0 0 1 0
sensor "Core 3" "coretemp@3/temp1" 0 0 1 0
sensor "GPU C" "nVidia GPU Core" 10000 0 1 0
sensor "hda" "hddtemp/hda" 10000 0 1 0
sensor "hdb" "hddtemp/hdb" 10000 0 1 0
sensor "CPU" "atk0110@0/fan1" 0 0 1 0
sensor "CHASSIS1" "atk0110@0/fan2" 0 0 1 0
sensor "CHASSIS2" "atk0110@0/fan3" 0 0 1 0
sensor "CHASSIS3" "atk0110@0/fan4" 0 0 1 0
sensor "POWER" "atk0110@0/fan5" 0 0 1 0
sensor "Vcore" "atk0110@0/in0" 0 0 1 0
sensor " +3.3" "atk0110@0/in1" 0 0 1 0
sensor " +5" "atk0110@0/in2" 0 0 1 0
sensor " +12" "atk0110@0/in3" 0 0 1 0
sensor units_fahrenheit 0
sensor volt_display_mode 0
________________________________________________________________
Now my user-config is:
________________________________________________________________
### GKrellM user config. Auto written, do not edit (usually) ###
### Version 2.3.2 ###
enable_hostname 1
hostname_short 0
enable_sysname 0
mbmon_port 0
sticky_state 0
dock_type 0
decorated 0
skip_taskbar 1
skip_pager 1
above 0
below 0
track_gtk_theme_name 0
default_track_theme "Default"
save_position 1
chart_width 100
update_HZ 10
allow_multiple_instances 0
float_factor 1000
hostname sysname_mode 1
clock_cal clock_launch
clock_cal clock_tooltip
clock_cal cal_launch
clock_cal cal_tooltip
clock_cal hour_chime_command
clock_cal quarter_chime_command
clock_cal loop_chime_enable 0
clock_cal clock_options 0
clock_cal cal_options 0
clock_cal cal_format %a <span foreground="$A"><big><big>%e</big></big></span> %b
clock_cal clock_format %l:%M <span foreground="$A"><small>%S</small></span>
cpu extra_info cpu 1
cpu chart_config cpu 40 20 0 0 0 0 : 0 0 0 0 500 : 0 0 0 0 500 : 0 0 0 0 500
cpu extra_info cpu0 1
cpu chart_config cpu0 40 20 0 0 0 0 : 0 0 0 0 500 : 0 0 0 0 500 : 0 0 0 0 500
cpu extra_info cpu1 1
cpu chart_config cpu1 40 20 0 0 0 0 : 0 0 0 0 500 : 0 0 0 0 500 : 0 0 0 0 500
cpu extra_info cpu2 1
cpu chart_config cpu2 40 20 0 0 0 0 : 0 0 0 0 500 : 0 0 0 0 500 : 0 0 0 0 500
cpu extra_info cpu3 1
cpu chart_config cpu3 40 20 0 0 0 0 : 0 0 0 0 500 : 0 0 0 0 500 : 0 0 0 0 500
cpu extra_info cpu4 1
cpu chart_config cpu4 40 20 0 0 0 0 : 0 0 0 0 500 : 0 0 0 0 500 : 0 0 0 0 500
cpu extra_info cpu5 1
cpu chart_config cpu5 40 20 0 0 0 0 : 0 0 0 0 500 : 0 0 0 0 500 : 0 0 0 0 500
cpu extra_info cpu6 1
cpu chart_config cpu6 40 20 0 0 0 0 : 0 0 0 0 500 : 0 0 0 0 500 : 0 0 0 0 500
cpu extra_info cpu7 1
cpu chart_config cpu7 40 20 0 0 0 0 : 0 0 0 0 500 : 0 0 0 0 500 : 0 0 0 0 500
cpu enable 1
cpu smp_mode 1
cpu omit_nice_mode 0
cpu config_tracking 0
cpu sensor_mode 0
cpu text_format $T
proc enable 0 1
proc launch (null)
proc tooltip_comment (null)
proc sensor_mode 0
proc text_format \w88\a$p\f procs\n\e$u\f users
proc chart_config 40 100 0 0 0 0 : 1 0 0 0 500 : 0 0 0 0 500
disk assign_method 2
disk device Disk 0 0 0 1 1 0 0
disk chart_config Disk 40 200000 0 1 0 0 : 0 0 0 0 500 : 0 0 0 0 500
disk device sdb 0 0 11 0 1 -1 0
disk device sdb1 0 0 11 0 1 1 0
disk device sda 0 0 11 0 1 -1 0
disk device sda1 0 0 11 0 1 1 0
disk device sda2 0 0 11 0 1 2 0
disk device sda3 0 0 11 0 1 3 0
disk device sdc 0 0 11 0 1 -1 0
disk device sdc1 0 0 11 0 1 1 0
disk device sr0 0 0 14 0 1 -1 0
disk device md0 0 0 15 0 1 -1 0
disk text_format $T
inet text_format all \t$a\f $l\N$A\f $L
inet update_interval all 1
net enables eth0 1 1 0
net chart_config eth0 40 700 0 1 0 0 : 0 0 0 0 500 : 0 0 0 0 500
net enables eth1 0 1 0
net enables lo 0 1 0
net enables sit0 0 1 0
net timer_enabled 0
net timer_seconds 0
net timer_iface none
net timer_on
net timer_off
net text_format $T\b\c\f$L
net reset_mday 1
net net_stats_window_height 200
meminfo mem_meter 0 0 0
meminfo swap_meter 0 0
meminfo swap_chart 0 1
meminfo mem_launch
meminfo mem_tooltip
meminfo mem_data_format $t - $f free
meminfo swap_launch
meminfo swap_tooltip
meminfo swap_data_format $t - $f free
meminfo text_format $T
fs fs_check_timeout 2
fs nfs_check_timeout 16
fs auto_eject 0
fs binary_units 0
fs data_format $t - $f free
mail mailbox-local mbox /var/mail/benedictd
mail mua
mail notify
mail fetch_command
mail remote_check_timeout 5
mail local_check_timeout 4
mail fetch_check_is_local 0
mail msg_count_mode 0
mail animation_select_mode 3
mail fetch_check_only_mode 0
mail reset_remote_mode 0
mail unseen_is_new 0
mail enable 1 0 0 0
mail animation_continuous 0
mail show_tooltip 1
mail mh_seq_ignore 0
battery enable 0
battery enable_composite 0
battery estimate_time 0
battery estimate_time_discharge 1500
battery estimate_time_charge 3000
battery estimate_time_charge_model 0
battery full_cap_fallback 5000
battery poll_interval 5
battery alert_units_percent 0
uptime enable 1
uptime launch
uptime tooltip
mailwatch_plugin_config toggles 65535
mailwatch_plugin_config animation_steps 6
__________________________________________________________________________

it shows the right drives but I can't get it to work in the sensor-config file. What am I missing?

It acts like it is reading a default file and not the computers drives.
Back to top
View user's profile Send private message
desultory
Administrator
Administrator


Joined: 04 Nov 2005
Posts: 7825

PostPosted: Fri Dec 03, 2010 5:50 am    Post subject: Reply with quote

Moved from Documentation, Tips & Tricks to Duplicate Threads, given that it was duplicated in a more fitting location and neither had replies.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Duplicate Threads All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum