Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[Risolto] akonadi: problema lancio mysql
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian)
View previous topic :: View next topic  
Author Message
rb34
Guru
Guru


Joined: 03 Oct 2004
Posts: 361
Location: Rome, italy

PostPosted: Wed Sep 29, 2010 6:03 pm    Post subject: [Risolto] akonadi: problema lancio mysql Reply with quote

Non mi parte akonadi, e non riesco a usare decentemente kmail
L'ho lanciato da command line, ma non capisco bene quale è il problema esatto!!
Se sapete aiutarmi...

Code:
 ~ $ akonadictl start
Connecting to deprecated signal QDBusConnectionInterface::serviceOwnerChanged(QString,QString,QString)
Starting Akonadi Server...
   done.
~ $ Connecting to deprecated signal QDBusConnectionInterface::serviceOwnerChanged(QString,QString,QString)
[akonadiserver] search paths:  ("/opt/sun-jdk-1.4.2.10/bin", "/opt/sun-jdk-1.4.2.10/jre/bin", "/opt/sun-jdk-1.4.2.10/jre/javaws", "/opt/sun-jdk-1.4.2.10/bin", "/opt/sun-jdk-1.4.2.10/jre/bin", "/opt/sun-jdk-1.4.2.10/jre/javaws", "/usr/local/bin", "/usr/bin", "/bin", "/opt/bin", "/usr/i686-pc-linux-gnu/gcc-bin/4.3.4", "/opt/sun-jdk-1.4.2.16/bin", "/opt/sun-jdk-1.4.2.16/jre/bin", "/opt/sun-jdk-1.4.2.16/jre/javaws", "/opt/sun-j2ee-1.3.1/bin", "/usr/qt/3/bin", "/usr/games/bin", "/usr/sbin", "/usr/local/sbin", "/usr/local/libexec", "/usr/libexec", "/opt/mysql/libexec", "/opt/local/lib/mysql5/bin")
 ~ $ [akonadiserver] QSqlDatabase: QMYSQL driver not loaded
[akonadiserver] QSqlDatabase: available drivers: QSQLITE QMYSQL3 QMYSQL QPSQL7 QPSQL
[akonadiserver] ASSERT: "db.driver()->hasFeature( QSqlDriver::LastInsertId )" in file /tmp/portage/app-office/akonadi-server-1.3.1/work/akonadi-1.3.1/server/src/storage/dbconfig.cpp, line 263
[akonadiserver] "[
[akonadiserver] 0: akonadiserver(_Z11akBacktracev+0x35) [0x8052524]
[akonadiserver] 1: akonadiserver() [0x8052a72]
[akonadiserver] 2: [0xffffe400]
[akonadiserver] 3: [0xffffe424]
[akonadiserver] 4: /lib/libc.so.6(gsignal+0x50) [0xb7055880]
[akonadiserver] 5: /lib/libc.so.6(abort+0x185) [0xb70570b5]
[akonadiserver] 6: /usr/lib/qt4/libQtCore.so.4(_Z17qt_message_output9QtMsgTypePKc+0x81) [0xb73d85f0]
[akonadiserver] ]
[akonadiserver] "
ProcessControl: Application 'akonadiserver' returned with exit code 255 (Unknown error)

_________________
rb


Last edited by rb34 on Wed Sep 29, 2010 6:08 pm; edited 1 time in total
Back to top
View user's profile Send private message
rb34
Guru
Guru


Joined: 03 Oct 2004
Posts: 361
Location: Rome, italy

PostPosted: Wed Sep 29, 2010 6:08 pm    Post subject: Reply with quote

risolto con ri-emerge di qt-sql (che pure aveva già lo use flag mysql settato, MAH!)
_________________
rb
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum