Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[Xorg 1.7] touche flèche haut non fonctionnelle
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index French
View previous topic :: View next topic  
Author Message
barul
Guru
Guru


Joined: 28 May 2010
Posts: 430

PostPosted: Sun Aug 01, 2010 9:53 pm    Post subject: [Xorg 1.7] touche flèche haut non fonctionnelle Reply with quote

Bonsoir à tous.

J'ai installé avant-hier Gentoo, et ayant passé la plus claire partie du temps en tty, je n'ai pas pu remarquer ce problème avant, je n'ai pas de touche haut.

J'ai essayé plusieurs drivers dans mon xorg.conf dans la partie InputDevice, mais pas moyen, le problème persiste. J'ai mis evdev, ré-emergé xorg-server avec le USEflag evdev, pas de changement…

Ma section InputDevice :
Code:
Section "InputDevice"
   Identifier "keyboard"
   Driver "evdev"
   Option "XkbLayout" "fr"
   Option "XkbVariant" "oss"
EndSection


Je ne vois pas du tout d'où peut venir ce problème..

Edit : Enfin je n'ai pas remarqué le problème en TTY parce qu'en fait, en TTY cette touche fonctionne !

Edit² : Bon, allez savoir pourquoi, j'ai la touche qui fonctionne maintenant… P-e du à la mise à jour complète que je viens de faire, on le saura jamais :)
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index French All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum