Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
ACPI error
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian)
View previous topic :: View next topic  
Author Message
Nio84
Tux's lil' helper
Tux's lil' helper


Joined: 22 Jul 2009
Posts: 140

PostPosted: Sun Jul 11, 2010 12:43 pm    Post subject: ACPI error Reply with quote

Salve a tutti, ho un netbook samsung n150 , ho attaccato la presa elettrica mentre stava compilando ed è uscito un errore :

Code:

ACPI error (psargs-0359): [\_SB_.VDRV] Namespace lookup failure, AE_NOT_FOUND
ACPI error (psargs-0537): Method parse/execution failed [\_SB_.PCI0.LPCO.H_EC._Q51] (Node ffff88003ec59f90), AE_NOT_FOUND


Siccome da quell'output ho capito meno di niente , se non il fatto che è un problema di acpi ....volevo sapere...è una cosa grave?
_________________
IL DESTINO è CONTRO DI ME?!.....................TANTO PEGGIO PER LUI!!!
Back to top
View user's profile Send private message
djinnZ
Advocate
Advocate


Joined: 02 Nov 2006
Posts: 4831
Location: somewhere in L.O.S.

PostPosted: Sun Jul 11, 2010 3:10 pm    Post subject: Reply with quote

Non troppo probabilmente. Potresti provare a divertirti a disassemblare la dsdt e riassemblarla per vedere cosa non va.
_________________
scita et risus abundant in ore stultorum sed etiam semper severi insani sunt:wink:
mala tempora currunt...mater stultorum semper pregna est :evil:
Murpy'sLaw:If anything can go wrong, it will - O'Toole's Corollary:Murphy was an optimist :wink:
Back to top
View user's profile Send private message
Nio84
Tux's lil' helper
Tux's lil' helper


Joined: 22 Jul 2009
Posts: 140

PostPosted: Sun Jul 11, 2010 7:21 pm    Post subject: Reply with quote

Mah intanto vedo di avere un istallazione di gentoo funzionante poi mi mettero a studiarci
_________________
IL DESTINO è CONTRO DI ME?!.....................TANTO PEGGIO PER LUI!!!
Back to top
View user's profile Send private message
Nio84
Tux's lil' helper
Tux's lil' helper


Joined: 22 Jul 2009
Posts: 140

PostPosted: Mon Jul 12, 2010 1:17 pm    Post subject: Reply with quote

spesso la shell mi visualizza questa scritta (senza che dgt nessun comando)

[code]Marking TSC unstable due to TSC halts in idle
clock source tsc unstable (delta = -165327132 ns)
[code]
Dipende dal kernel e dall acpi ...... ho letto questo su internet....
Ma questi problemi possono mettere a rischio l'istaLLAZIONE DI GENTOO?[/code]
_________________
IL DESTINO è CONTRO DI ME?!.....................TANTO PEGGIO PER LUI!!!
Back to top
View user's profile Send private message
darkmanPPT
Veteran
Veteran


Joined: 13 Apr 2006
Posts: 1069
Location: vi/bo

PostPosted: Mon Jul 12, 2010 2:06 pm    Post subject: Reply with quote

secondo me, devi controllare di non aver abilitato i messaggi di debug del kernel.
(dai una occhiata dentro la voce kernel hacking del menuconfig)
_________________
Darkman
Back to top
View user's profile Send private message
Nio84
Tux's lil' helper
Tux's lil' helper


Joined: 22 Jul 2009
Posts: 140

PostPosted: Mon Jul 12, 2010 2:36 pm    Post subject: Reply with quote

Lo fa anche con la usb di installazione di gentoo ..... il kerbel è il solito del minimal CD ....

Allora io ho un SAMSUNG NP-N150-JA0AIT....apparte il fatto che il modello ja0ait non si trova da nessuna parte sul sito samsung....

Mi stavo chiedendo se non debba riconfigurare il Bios (che pare alla versione piu recente)


bios version 08ji
Large disk access ho messo "other" invece che "dos"
ahci mode control ho messo "auto"
edb (execute disable bit) è su "auto"
internal lan "enabled"
cpu power saving enabled
usb s3 wakeup enabled
lid open s3 wakeup enabled
usb charge in sleep mode enabled

P.S mi hanno detto che è meglio il kernel 2.6.34 per i netbook ...... come faccio a farlo istallare da genkernel?Di default mi installa il 2.6.33
_________________
IL DESTINO è CONTRO DI ME?!.....................TANTO PEGGIO PER LUI!!!
Back to top
View user's profile Send private message
cloc3
Advocate
Advocate


Joined: 13 Jan 2004
Posts: 4657
Location: http://www.gentoo-users.org/user/cloc3/

PostPosted: Mon Jul 12, 2010 8:26 pm    Post subject: Reply with quote

Nio84 wrote:

Code:
Marking TSC unstable due to TSC halts in idle
clock source tsc unstable (delta = -165327132 ns)

sembrerebbe un bug noto.
per il quale esiste una patch efficace.

se tu leggi il messaggio nei log ma non rinvieni il difetto che molti rinvengono, puoi stare contento.

Nio84 wrote:

... come faccio a farlo istallare da genkernel?

non è genkernel che sceglie il kernel da installare.
prima di tutto smaschera l'ebuild usando la cartella /etc/portage.
poi aggiusta il link /usr/src/linux (penso che puoi farlo fare anche ad emerge, con la USE symlink, ma personalmente trovo lo strumento un po' scomodo):
Code:

# ln -sfn linux-2.6.34-gentoo-r1 /usr/src/linux

_________________
vu vu vu
gentù
mi piaci tu
Back to top
View user's profile Send private message
Onip
Advocate
Advocate


Joined: 02 Sep 2004
Posts: 2912
Location: Parma (Italy)

PostPosted: Tue Jul 13, 2010 6:39 am    Post subject: Reply with quote

cloc3 wrote:

poi aggiusta il link /usr/src/linux (penso che puoi farlo fare anche ad emerge, con la USE symlink, ma personalmente trovo lo strumento un po' scomodo):

C'è anche il comodissimo
Code:
# eselect kernel <list,set>

_________________
Linux Registered User n. 373835

Titus Lucretius Carus, De Rerum Natura - Tantum religio potuit suadere malorum
Back to top
View user's profile Send private message
Nio84
Tux's lil' helper
Tux's lil' helper


Joined: 22 Jul 2009
Posts: 140

PostPosted: Tue Jul 13, 2010 10:28 am    Post subject: Reply with quote

Code:
Marking TSC unstable due to TSC halts in idle
clock source tsc unstable (delta = -165327132 ns)


Ho visto la patch sul sito citato da cloc , ma non so cosa dovrei fare per mettere questa patch ........
In effetti il sistema è un po strano ....a parte l'acpi error , il marking tsc ecc ....ho notato che con la shell devo stare attento a scrivere bene i comandi alla prima ....perchè spesso se sbaglio a scrivere una parola e la cancello , riscrivendola e poi premo invio ....bash mi da errore tipo "no such command" come se avessi scritto la parola sbagliata e premuto invio, senza correggermi .
_________________
IL DESTINO è CONTRO DI ME?!.....................TANTO PEGGIO PER LUI!!!
Back to top
View user's profile Send private message
cloc3
Advocate
Advocate


Joined: 13 Jan 2004
Posts: 4657
Location: http://www.gentoo-users.org/user/cloc3/

PostPosted: Tue Jul 13, 2010 1:12 pm    Post subject: Reply with quote

Nio84 wrote:
Code:
Marking TSC unstable due to TSC halts in idle
clock source tsc unstable (delta = -165327132 ns)


Ho visto la patch sul sito citato da cloc , ma non so cosa dovrei fare per mettere questa patch ........

non è compito tuo.
bisognerebbe approfondire, ma secondo me quella patch è già inclusa nel tuo kernel.

infatti tu vedi l'output nei log ma non il danno che dovrebbe produrre.
per avere maggiori informazioni, usa google, e scoprirai che c'è molto dibattito intorno al tuo errore.
Onip wrote:
comodissimo

:) dissento. almeno certe cose, s'hanno da fare a mano.
_________________
vu vu vu
gentù
mi piaci tu
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum