Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
opera 10.60 + flash videos
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German) Diskussionsforum
View previous topic :: View next topic  
Author Message
pablo_supertux
Advocate
Advocate


Joined: 25 Jan 2004
Posts: 2740
Location: Somewhere between reality and Middle-Earth and in Freiburg (Germany)

PostPosted: Fri Jul 02, 2010 12:57 am    Post subject: opera 10.60 + flash videos Reply with quote

Hi

ich habe gerade ein opera update von 10.11 auf 10.60.

Normale flash Sachen gehen, aber flash movies zeigen nur an, dass sie was laden, aber sie spielen nichts mehr ab. Auch die /tmp/Flash* Dateien bleiben auf 0 bytes.

Hat jemand das selbe erlebt?

edit: hab gerade ein downgrade gemacht und flash videos werden wieder normal angezeigt.
_________________
A! Elbereth Gilthoniel!
silivren penna míriel
o menel aglar elenath,
Gilthoniel, A! Elbereth!
Back to top
View user's profile Send private message
Knieper
l33t
l33t


Joined: 10 Nov 2005
Posts: 846

PostPosted: Fri Jul 02, 2010 7:15 am    Post subject: Reply with quote

Hier genau dasselbe. Opera hat mit jeder Version mehr Fehler...
_________________
Je dümmer desto Gnome/KDE.
Back to top
View user's profile Send private message
pablo_supertux
Advocate
Advocate


Joined: 25 Jan 2004
Posts: 2740
Location: Somewhere between reality and Middle-Earth and in Freiburg (Germany)

PostPosted: Fri Jul 02, 2010 9:33 am    Post subject: Reply with quote

Auf der Arbeit habe ich auch aktualisiert (debian lenny) und hier geht es schon. Scheint also doch irgendwie an gentoo zu liegen.
_________________
A! Elbereth Gilthoniel!
silivren penna míriel
o menel aglar elenath,
Gilthoniel, A! Elbereth!
Back to top
View user's profile Send private message
avx
Advocate
Advocate


Joined: 21 Jun 2004
Posts: 2152

PostPosted: Fri Jul 02, 2010 3:03 pm    Post subject: Reply with quote

Selbes Problem. ~amd64, "letzte" Flash-Version via nspluginwrapper. Games (Armorgames.com, miniclip.com), Werbebanner und reine Flashseiten funktionieren ohne Probleme, Videos (YT, Vimeo, ...) bleiben mit der Ladeanimation stehen. In Chromium funktioniert es. Flash-Downgrade würde helfen, allerdings hätte man dann wieder heftige und bereits ausgenutzte Löcher auf dem System :(
Back to top
View user's profile Send private message
pablo_supertux
Advocate
Advocate


Joined: 25 Jan 2004
Posts: 2740
Location: Somewhere between reality and Middle-Earth and in Freiburg (Germany)

PostPosted: Fri Jul 02, 2010 4:04 pm    Post subject: Reply with quote

ok, ich hab auf bugs.gentoo.org nicht nicht nachgeschaut, ob man schon ein bug report gemacht hat. Komme erst heute abend wieder heim, dann mach's ich es.
_________________
A! Elbereth Gilthoniel!
silivren penna míriel
o menel aglar elenath,
Gilthoniel, A! Elbereth!
Back to top
View user's profile Send private message
avx
Advocate
Advocate


Joined: 21 Jun 2004
Posts: 2152

PostPosted: Sun Jul 04, 2010 7:38 pm    Post subject: Reply with quote

https://bugs.gentoo.org/show_bug.cgi?id=326841

Keine Ahnung, wo die Logik dahinter ist, aber wenn ich das .so-File in ~/.opera/plugins oder /usr/lib64/opera/plugins kopiere statt symlinke(wie's der default wäre), funktioniert es wieder einwandfrei.
Back to top
View user's profile Send private message
lituxer
Tux's lil' helper
Tux's lil' helper


Joined: 04 Aug 2007
Posts: 90
Location: Sauerland

PostPosted: Sun Jul 04, 2010 9:44 pm    Post subject: Reply with quote

Ich habe es wie folgt gelöst.

Code:
rm -R  /usr/lib32/nsbrowser/plugins/libflashplayer.so


Damit die symgelinkte Version des libflashplayer.so weg ist.

Code:
cp /opt/netscape/plugins32/libflashplayer.so /usr/lib32/nsbrowser/plugins/



Quote:
Keine Ahnung, wo die Logik dahinter ist

@avx

Das Frage ich mich auch. Aber auf sowas muss man auch erst einmal kommen.
_________________
GentooFreunde
Back to top
View user's profile Send private message
pablo_supertux
Advocate
Advocate


Joined: 25 Jan 2004
Posts: 2740
Location: Somewhere between reality and Middle-Earth and in Freiburg (Germany)

PostPosted: Sun Jul 04, 2010 11:32 pm    Post subject: Reply with quote

wow, tatsächlich, mit Dateien anstatt symlinks geht es. komisches Verhalten...
_________________
A! Elbereth Gilthoniel!
silivren penna míriel
o menel aglar elenath,
Gilthoniel, A! Elbereth!
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German) Diskussionsforum All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum