Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
portage wants to install blinken-4.4.4
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Duplicate Threads
View previous topic :: View next topic  
Author Message
keikoz
n00b
n00b


Joined: 14 Feb 2006
Posts: 29

PostPosted: Sun Jun 27, 2010 5:28 pm    Post subject: portage wants to install blinken-4.4.4 Reply with quote

Code:
root@kgentoo keikoz # emerge -uDNav world                                             

These are the packages that would be merged, in order:

Calculating dependencies... done!

!!! All ebuilds that could satisfy ">=kde-base/kdelibs-4.4.4[-kdeprefix,-aqua]" have been masked.                                                                             
!!! One of the following masked packages is required to complete your request:         
- kde-base/kdelibs-4.4.4 (masked by: ~x86 keyword)                                     

(dependency required by "kde-base/blinken-4.4.4" [ebuild])
(dependency required by "kde-base/kdeedu-meta-4.3.5" [installed])
(dependency required by "kde-base/kde-meta-4.3.5" [installed])   
(dependency required by "world" [argument])                     

For more information, see the MASKED PACKAGES section in the emerge
man page or refer to the Gentoo Handbook.


wtf ? Is that a bug ? kdeedu-meta-4.3.5 wants blinken-4.4.4, which asks for kdelibs-4.4.4, and that isn't supposed to happen, in a stable system.
Back to top
View user's profile Send private message
Etal
Veteran
Veteran


Joined: 15 Jul 2005
Posts: 1639

PostPosted: Sun Jun 27, 2010 5:31 pm    Post subject: Reply with quote

It is. According to ssuominen from another thread,
ssuominen wrote:
You just synced in a bad time, try again after hour or two.
Back to top
View user's profile Send private message
keikoz
n00b
n00b


Joined: 14 Feb 2006
Posts: 29

PostPosted: Sun Jun 27, 2010 5:32 pm    Post subject: Reply with quote

AM088 wrote:
It is. According to ssuominen from another thread,
ssuominen wrote:
You just synced in a bad time, try again after hour or two.


Ok, thank you very much.
Back to top
View user's profile Send private message
tomk
Administrator
Administrator


Joined: 23 Sep 2003
Posts: 7219
Location: Sat in front of my computer

PostPosted: Mon Jun 28, 2010 8:17 am    Post subject: Reply with quote

Moved from Desktop Environments to Duplicate Threads, follow-ups to What's up with KDE? [SOLVED].
_________________
Search | Read | Answer | Report | Strip
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Duplicate Threads All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum