Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Problema risoluzione XFRee
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian)
View previous topic :: View next topic  
Author Message
Pazzeo
n00b
n00b


Joined: 24 Jun 2003
Posts: 54

PostPosted: Mon Aug 25, 2003 5:04 pm    Post subject: Problema risoluzione XFRee Reply with quote

Ciao ragazzi sono riuscito ad installare gentoo e va che è una meraviglia . Ho un problema nella configurazione di Xfree .Ho una scheda Nvida ed ho installato i driver per linux e un monitor LG Flatron 915ftplus . Vorrei usare la modalità 1024x768 a 120Hz perchè sotto windows xp riesco ad impostare questa modalità di lavoro. Vi posto il mio XF86Config:
Code:

Section "Module"
# This loads the DBE extension module.
    Load        "dbe"     # Double buffer extension
# This loads the miscellaneous extensions module, and disables
# initialisation of the XFree86-DGA extension within that module.
  SubSection  "extmod"
      Option    "omit xfree86-dga"   # don't initialise the DGA extension
    EndSubSection
    Load        "type1"
    Load        "speedo"
    Load       "glx"
EndSection

Section "Monitor"

    Identifier  "LgFlatron915FTplus"

# HorizSync is in kHz unless units are specified.
# HorizSync may be a comma separated list of discrete values, or a
# comma separated list of ranges of values.
# NOTE: THE VALUES HERE ARE EXAMPLES ONLY.  REFER TO YOUR MONITOR'S
# USER MANUAL FOR THE CORRECT NUMBERS.

    HorizSync   30-107

# VertRefresh is in Hz unless units are specified.
# VertRefresh may be a comma separated list of discrete values, or a
# comma separated list of ranges of values.
# NOTE: THE VALUES HERE ARE EXAMPLES ONLY.  REFER TO YOUR MONITOR'S
# USER MANUAL FOR THE CORRECT NUMBERS.

   VertRefresh   50-200

vendorname "[LgFlatron915FTplus]"
modelname "[LgFlatron915FTplus]"
ModeLine "1024x768/120Hz" 115.5 1024 1056 1248 1440 768 771 781 802  -HSync -VSync
ModeLine "1152x864/99Hz" 137.65 1152 1184 1312 1536 864 866 885 902  -HSync -VSync
ModeLine "1024x768/100Hz" 115.5 1024 1056 1248 1440 768 771 781 802  -HSync -VSync
EndSection

Section "Device"
    Identifier  "Nvidia G-Force 5200FX"
    VendorName  "NVIDIA"
    Driver      "nvidia"
    Option    "NvAgp"   "3"
    Option   "IgnoreEDID"  "true"
    Option   "RenderAccel"   "1"
    Option   "Backingstore"
    Option   "CursorShadow"  "on"
    Option    "HWCursor"  "on"
    BoardName   "Nvidia G-Force4FX"
    VideoRam    131072

EndSection

Section "Screen"
    Identifier  "Screen 1"
    Device      "Nvidia G-Force 5200FX"
    Monitor     "LgFlatron915FTplus"
    DefaultDepth 24

    Subsection "Display"
        Depth       8
        Modes       "1024x768/100Hz" "1024x768" "800x600" "640x480"
        ViewPort    0 0
      Virtual 0 0
    EndSubsection
    Subsection "Display"
        Depth       16
        Modes       "1024x768/100Hz" "1024x768" "800x600" "640x480"
        ViewPort    0 0
        Virtual     0 0
    EndSubsection
    Subsection "Display"
        Depth       24
        Modes       "1024x768/100Hz" "1024x768" "800x600" "640x480"
        ViewPort    0 0
      Virtual 0 0
    EndSubsection
EndSection


Questo è il mio file e questo è il log:
Code:

I) NVIDIA(0): LgFlatron915FTplus: Using hsync range of 30.00-107.00 kHz
(II) NVIDIA(0): LgFlatron915FTplus: Using vrefresh range of 50.00-200.00 Hz
(II) NVIDIA(0): Clock range:  12.00 to 400.00 MHz
(II) NVIDIA(0): Not using default mode "1024x768" (bad mode clock/interlace/doublescan)
(II) NVIDIA(0): Not using default mode "512x384" (bad mode clock/interlace/doublescan)
(II) NVIDIA(0): Not using default mode "1856x1392" (hsync out of range)
(II) NVIDIA(0): Not using default mode "928x696" (hsync out of range)
(II) NVIDIA(0): Not using default mode "1920x1440" (hsync out of range)
(II) NVIDIA(0): Not using default mode "960x720" (hsync out of range)
(II) NVIDIA(0): Not using default mode "1920x1440" (hsync out of range)
(II) NVIDIA(0): Not using default mode "960x720" (hsync out of range)
(II) NVIDIA(0): Not using default mode "2048x1536" (hsync out of range)
(II) NVIDIA(0): Not using default mode "1024x768" (hsync out of range)
(II) NVIDIA(0): Not using default mode "2048x1536" (hsync out of range)
(II) NVIDIA(0): Not using default mode "1024x768" (hsync out of range)
(II) NVIDIA(0): Not using default mode "2048x1536" (width too large for virtual size)
(II) NVIDIA(0): Not using default mode "1920x1440" (width too large for virtual size)
(II) NVIDIA(0): Not using default mode "1856x1392" (width too large for virtual size)
(II) NVIDIA(0): Not using default mode "1792x1344" (width too large for virtual size)
(II) NVIDIA(0): Not using default mode "1792x1344" (width too large for virtual size)
(II) NVIDIA(0): Not using default mode "1600x1200" (width too large for virtual size)
(II) NVIDIA(0): Not using default mode "1600x1200" (width too large for virtual size)
(II) NVIDIA(0): Not using default mode "1600x1200" (width too large for virtual size)
(II) NVIDIA(0): Not using default mode "1600x1200" (width too large for virtual size)
(II) NVIDIA(0): Not using default mode "1600x1200" (width too large for virtual size)
(II) NVIDIA(0): Not using default mode "1400x1050" (width too large for virtual size)
(II) NVIDIA(0): Not using default mode "1400x1050" (width too large for virtual size)
(II) NVIDIA(0): Not using default mode "1280x1024" (width too large for virtual size)
(II) NVIDIA(0): Not using default mode "1280x1024" (width too large for virtual size)
(II) NVIDIA(0): Not using default mode "1280x1024" (width too large for virtual size)
(II) NVIDIA(0): Not using default mode "1280x960" (width too large for virtual size)
(II) NVIDIA(0): Not using default mode "1280x960" (width too large for virtual size)
(II) NVIDIA(0): Not using mode "1152x864/99Hz" (width too large for virtual size)
(II) NVIDIA(0): Not using default mode "1152x864" (width too large for virtual size)
(II) NVIDIA(0): Not using default mode "1152x768" (width too large for virtual size)
(WW) NVIDIA(0): Not using mode "576x384":
(WW) NVIDIA(0):   horizontal sync start (589) not a multiple of 8
(WW) NVIDIA(0): Not using mode "360x200":
(WW) NVIDIA(0):   horizontal sync start (378) not a multiple of 8


Ecco come vedete io ho provato ad impostare 1024x768a 120Hz ma queando parte cambia e mette tutto a 100Hz le frequenze del monitor le ho lette dal manuale allegato al monitor

Ciao e grazie

Pazzeo
Back to top
View user's profile Send private message
Benve
l33t
l33t


Joined: 13 Mar 2003
Posts: 897
Location: Italy Romagna

PostPosted: Mon Aug 25, 2003 5:38 pm    Post subject: Reply with quote

prova a mettere invece di questo:
Code:
Subsection "Display"
        Depth       24
        Modes       "1024x768/100Hz" "1024x768" "800x600" "640x480"
        ViewPort    0 0
      Virtual 0 0
    EndSubsection

questo:
Code:
Subsection "Display"
        Depth       24
        Modes       "1024x768/120Hz" "1024x768" "800x600" "640x480"
        ViewPort    0 0
      Virtual 0 0
    EndSubsection


Per la frequenza io di solito mi affido al monitor, ho detto così a occhio
Back to top
View user's profile Send private message
fedeliallalinea
Bodhisattva
Bodhisattva


Joined: 08 Mar 2003
Posts: 13200
Location: here

PostPosted: Mon Aug 25, 2003 6:43 pm    Post subject: Reply with quote

Prova a mettere la frequenza verticale (o orizzontale non mi ricordo mai qual'e') con valore fisso
120Hz al posto di 50-200.
_________________
"aspetto un'emozione sempre più indefinibile"
- CCCP -
"la libertà un doveroso pericolo in verità"
- PGR -
Questions are guaranteed in life; Answers aren't.
Back to top
View user's profile Send private message
Pazzeo
n00b
n00b


Joined: 24 Jun 2003
Posts: 54

PostPosted: Mon Aug 25, 2003 7:40 pm    Post subject: Reply with quote

Ciao grazie ho provato come mi avete consigliato voi ma nulla nn va nulla
:oops: :(

Ciao

Pazzeo
Back to top
View user's profile Send private message
cerri
Bodhisattva
Bodhisattva


Joined: 05 Mar 2003
Posts: 2957
Location: # init S

PostPosted: Tue Aug 26, 2003 6:29 am    Post subject: Reply with quote

Prova queste:
Code:
# 1024x768
Modeline "1024x768"  94.5  1024 1072 1168 1376
                           768  769  772  808  +HSync +VSync
# 1152 x 864
Modeline "1152x864"  121.5 1152 1216 1344 1568
                           864  865  868  911  +HSync +VSync
# 1280 x 1024
Modeline "1280x1024" 157.5 1280 1344 1504 1728
                           1024 1025 1028 1072 +HSync +VSync
# 1600x1200
Modeline "1600x1200" 229.5 1600 1664 1856 2160
                           1200 1201 1204 1250 +HSync +VSync
EndSection

_________________
Enjoy your freedom.
Sex is like hacking. You get in, you get out, and you hope you didnt leave something behind that can be traced back to you.
<----------------------->
Andrea Cerrito
Back to top
View user's profile Send private message
bibi[M]
Apprentice
Apprentice


Joined: 10 Aug 2003
Posts: 153

PostPosted: Tue Aug 26, 2003 7:56 am    Post subject: Reply with quote

Come fa notare il buon cerri in X si può forzare qualsiasi risoluzione@refresh usando il modeline adatto, segnalo questo link per la generazione di custom modelines:
http://xtiming.sourceforge.net/cgi-bin/xtiming.pl
Se volete aumentare il refresh anche in console, una volta abilitato il giusto driver per framebuffer, basta passare al kernel:
video=DRIVER:XRESxYRES-DEPTH@REFRESH
Ovviamente le parti in maiuscolo vanno modificare a dovere =)
Anche se non l'ho mai provato, segnalo inoltre questo "hack" per modificare il refresh col driver vesa (vesafb):
https://forums.gentoo.org/viewtopic.php?t=71570
_________________
jazz lives!
For the italians: evitate: "ke", "xké", "qlc", "nn"...
Back to top
View user's profile Send private message
Pazzeo
n00b
n00b


Joined: 24 Jun 2003
Posts: 54

PostPosted: Tue Aug 26, 2003 11:04 am    Post subject: Reply with quote

Niete da fare le ho provate tutte ma continua ad andare a 1024x768 a 85 Hz ecco il file di log :

Code:
:

) NVIDIA(0): Linear framebuffer at 0xD8000000
(--) NVIDIA(0): MMIO registers at 0xE0000000
(II) NVIDIA(0): NVIDIA GPU detected as: GeForce FX 5200
(--) NVIDIA(0): VideoBIOS: 04.34.20.18.00
(--) NVIDIA(0): VideoRAM: 131072 kBytes
(II) NVIDIA(0): Connected display device(s): CRT-0
(--) NVIDIA(0): Detected TV Encoder: NVIDIA
(--) NVIDIA(0): Display device CRT-0: maximum pixel clock at  8 bpp: 400 MHz
(--) NVIDIA(0): Display device CRT-0: maximum pixel clock at 16 bpp: 400 MHz
(--) NVIDIA(0): Display device CRT-0: maximum pixel clock at 32 bpp: 400 MHz
(II) NVIDIA(0): Not probing EDIDs.
(II) NVIDIA(0): LgFlatron915FTplus: Using hsync range of 30.00-107.00 kHz
(II) NVIDIA(0): LgFlatron915FTplus: Using vrefresh range of 50.00-200.00 Hz
(II) NVIDIA(0): Clock range:  12.00 to 400.00 MHz
(II) NVIDIA(0): Not using default mode "1024x768" (bad mode clock/interlace/doublescan)
(II) NVIDIA(0): Not using default mode "512x384" (bad mode clock/interlace/doublescan)
(II) NVIDIA(0): Not using default mode "1856x1392" (hsync out of range)
(II) NVIDIA(0): Not using default mode "928x696" (hsync out of range)
(II) NVIDIA(0): Not using default mode "1920x1440" (hsync out of range)
(II) NVIDIA(0): Not using default mode "960x720" (hsync out of range)
(II) NVIDIA(0): Not using default mode "1920x1440" (hsync out of range)
(II) NVIDIA(0): Not using default mode "960x720" (hsync out of range)
(II) NVIDIA(0): Not using default mode "2048x1536" (hsync out of range)
(II) NVIDIA(0): Not using default mode "1024x768" (hsync out of range)
(II) NVIDIA(0): Not using default mode "2048x1536" (hsync out of range)
(II) NVIDIA(0): Not using default mode "1024x768" (hsync out of range)
(II) NVIDIA(0): Not using mode "800 x600" (no mode of this name)
(II) NVIDIA(0): Not using default mode "2048x1536" (width too large for virtual size)
(II) NVIDIA(0): Not using default mode "1920x1440" (width too large for virtual size)
(II) NVIDIA(0): Not using default mode "1856x1392" (width too large for virtual size)
(II) NVIDIA(0): Not using default mode "1792x1344" (width too large for virtual size)
(II) NVIDIA(0): Not using default mode "1792x1344" (width too large for virtual size)
(II) NVIDIA(0): Not using default mode "1600x1200" (width too large for virtual size)
(II) NVIDIA(0): Not using default mode "1600x1200" (width too large for virtual size)
(II) NVIDIA(0): Not using default mode "1600x1200" (width too large for virtual size)
(II) NVIDIA(0): Not using default mode "1600x1200" (width too large for virtual size)
(II) NVIDIA(0): Not using default mode "1600x1200" (width too large for virtual size)
(II) NVIDIA(0): Not using default mode "1400x1050" (width too large for virtual size)
(II) NVIDIA(0): Not using default mode "1400x1050" (width too large for virtual size)
(II) NVIDIA(0): Not using default mode "1280x1024" (width too large for virtual size)
(II) NVIDIA(0): Not using default mode "1280x1024" (width too large for virtual size)
(II) NVIDIA(0): Not using default mode "1280x1024" (width too large for virtual size)
(II) NVIDIA(0): Not using default mode "1280x960" (width too large for virtual size)
(II) NVIDIA(0): Not using default mode "1280x960" (width too large for virtual size)
(II) NVIDIA(0): Not using mode "1152x864@100" (width too large for virtual size)
(II) NVIDIA(0): Not using default mode "1152x864" (width too large for virtual size)
(II) NVIDIA(0): Not using default mode "1152x768" (width too large for virtual size)
(WW) NVIDIA(0): Not using mode "1024x768@120":
(WW) NVIDIA(0):   horizontal sync width (1688 - 1056 = 632) greater than 512
(WW) NVIDIA(0): Not using mode "576x384":
(WW) NVIDIA(0):   horizontal sync start (589) not a multiple of 8
(WW) NVIDIA(0): Not using mode "360x200":
(WW) NVIDIA(0):   horizontal sync start (378) not a multiple of 8
(**) NVIDIA(0): Validated modes for display device CRT-0:
(**) NVIDIA(0):      Default mode "1024x768": 94.5 MHz, 68.7 kHz, 85.0 Hz
(**) NVIDIA(0):      Default mode "640x480": 74.2 MHz, 85.9 kHz, 85.1 Hz (D)
(**) NVIDIA(0):      Mode "1024x768@100": 126.6 MHz, 80.8 kHz, 100.1 Hz
(**) NVIDIA(0):      Default mode "1024x768": 78.8 MHz, 60.1 kHz, 75.1 Hz
(**) NVIDIA(0):      Default mode "1024x768": 75.0 MHz, 56.5 kHz, 70.1 Hz
(**) NVIDIA(0):      Default mode "1024x768": 133.5 MHz, 95.3 kHz, 60.0 Hz (D)
(**) NVIDIA(0):      Default mode "1024x768": 65.0 MHz, 48.4 kHz, 60.0 Hz
(**) NVIDIA(0):      Default mode "960x720": 117.0 MHz, 90.0 kHz, 60.0 Hz (D)
(**) NVIDIA(0):      Default mode "928x696": 109.2 MHz, 86.4 kHz, 60.1 Hz (D)
(**) NVIDIA(0):      Default mode "896x672": 130.5 MHz, 106.3 kHz, 75.0 Hz (D)
(**) NVIDIA(0):      Default mode "896x672": 102.4 MHz, 83.7 kHz, 60.0 Hz (D)
(**) NVIDIA(0):      Default mode "832x624": 57.3 MHz, 49.7 kHz, 74.6 Hz
(**) NVIDIA(0):      Default mode "800x600": 56.3 MHz, 53.7 kHz, 85.1 Hz
(**) NVIDIA(0):      Default mode "800x600": 114.8 MHz, 106.2 kHz, 85.0 Hz (D)
(**) NVIDIA(0):      Default mode "800x600": 49.5 MHz, 46.9 kHz, 75.0 Hz
(**) NVIDIA(0):      Default mode "800x600": 101.2 MHz, 93.8 kHz, 75.0 Hz (D)
(**) NVIDIA(0):      Default mode "800x600": 50.0 MHz, 48.1 kHz, 72.2 Hz
(**) NVIDIA(0):      Default mode "800x600": 94.5 MHz, 87.5 kHz, 70.0 Hz (D)
(**) NVIDIA(0):      Default mode "800x600": 87.8 MHz, 81.2 kHz, 65.0 Hz (D)
(**) NVIDIA(0):      Default mode "800x600": 40.0 MHz, 37.9 kHz, 60.3 Hz
(**) NVIDIA(0):      Default mode "800x600": 81.0 MHz, 75.0 kHz, 60.0 Hz (D)
(**) NVIDIA(0):      Default mode "800x600": 36.0 MHz, 35.2 kHz, 56.2 Hz
(**) NVIDIA(0):      Default mode "700x525": 77.9 MHz, 81.5 kHz, 74.8 Hz (D)
(**) NVIDIA(0):      Default mode "700x525": 61.0 MHz, 64.9 kHz, 60.0 Hz (D)
(**) NVIDIA(0):      Default mode "640x512": 78.8 MHz, 91.1 kHz, 85.0 Hz (D)
(**) NVIDIA(0):      Default mode "640x512": 67.5 MHz, 80.0 kHz, 75.0 Hz (D)
(**) NVIDIA(0):      Default mode "640x512": 54.0 MHz, 64.0 kHz, 60.0 Hz (D)
(**) NVIDIA(0):      Default mode "640x480": 36.0 MHz, 43.3 kHz, 85.0 Hz
(**) NVIDIA(0):      Default mode "640x480": 31.5 MHz, 37.5 kHz, 75.0 Hz
(**) NVIDIA(0):      Default mode "640x480": 31.5 MHz, 37.9 kHz, 72.8 Hz
(**) NVIDIA(0):      Default mode "640x480": 25.2 MHz, 31.5 kHz, 60.0 Hz
(**) NVIDIA(0):      Default mode "640x480": 54.0 MHz, 60.0 kHz, 60.0 Hz (D)
(**) NVIDIA(0):      Default mode "720x400": 35.5 MHz, 37.9 kHz, 85.0 Hz
(**) NVIDIA(0):      Default mode "640x400": 31.5 MHz, 37.9 kHz, 85.1 Hz
(**) NVIDIA(0):      Default mode "576x432": 54.0 MHz, 67.5 kHz, 75.0 Hz (D)
(**) NVIDIA(0):      Default mode "640x350": 31.5 MHz, 37.9 kHz, 85.1 Hz
(**) NVIDIA(0):      Default mode "512x384": 47.2 MHz, 68.7 kHz, 85.0 Hz (D)
(**) NVIDIA(0):      Default mode "512x384": 39.4 MHz, 60.1 kHz, 75.1 Hz (D)
(**) NVIDIA(0):      Default mode "512x384": 37.5 MHz, 56.5 kHz, 70.1 Hz (D)
(**) NVIDIA(0):      Default mode "512x384": 32.5 MHz, 48.4 kHz, 60.0 Hz (D)
(**) NVIDIA(0):      Default mode "416x312": 28.6 MHz, 49.7 kHz, 74.7 Hz (D)
(**) NVIDIA(0):      Default mode "400x300": 28.1 MHz, 53.7 kHz, 85.3 Hz (D)
(**) NVIDIA(0):      Default mode "400x300": 24.8 MHz, 46.9 kHz, 75.1 Hz (D)
(**) NVIDIA(0):      Default mode "400x300": 25.0 MHz, 48.1 kHz, 72.2 Hz (D)
(**) NVIDIA(0):      Default mode "400x300": 20.0 MHz, 37.9 kHz, 60.3 Hz (D)
(**) NVIDIA(0):      Default mode "400x300": 18.0 MHz, 35.2 kHz, 56.3 Hz (D)
(**) NVIDIA(0):      Default mode "320x240": 18.0 MHz, 43.3 kHz, 85.2 Hz (D)
(**) NVIDIA(0):      Default mode "320x240": 15.8 MHz, 37.5 kHz, 75.0 Hz (D)
(**) NVIDIA(0):      Default mode "320x240": 15.8 MHz, 37.9 kHz, 72.8 Hz (D)
(**) NVIDIA(0):      Default mode "320x240": 12.6 MHz, 31.5 kHz, 60.1 Hz (D)
(**) NVIDIA(0):      Default mode "320x200": 15.8 MHz, 37.9 kHz, 85.3 Hz (D)
(**) NVIDIA(0):      Default mode "320x175": 15.8 MHz, 37.9 kHz, 85.3 Hz (D)
(II) NVIDIA(0): Virtual screen size determined to be 1024 x 768
(==) NVIDIA(0): DPI set to (75, 75)
(II) Loading sub module "fb"
(II) LoadModule: "fb"
(II) Loading /usr/X11R6/lib/modules/libfb.a
(II) Module fb: vendor="The XFree86 Project"
   compiled for 4.3.0, module version = 1.0.0
   ABI class: XFree86 ANSI C Emulation, version 0.2
(II) Loading sub module "ramdac"
(II) LoadModule: "ramdac"
(II) Loading /usr/X11R6/lib/modules/libramdac.a
(II) Module ramdac: vendor="The XFree86 Project"
   compiled for 4.3.0, module version = 0.1.0
   ABI class: XFree86 Video Driver, version 0.6
(--) Depth 24 pixmap format is 32 bpp
(II) do I need RAC?  No, I don't.
(II) resource ranges after preInit:
   [0] 0   0   0xd8000000 - 0xdfffffff (0x8000000) MX[B]
   [1] 0   0   0xe0000000 - 0xe0ffffff (0x1000000) MX[B]
   [2] -1   0   0xffe00000 - 0xffffffff (0x200000) MX[B](B)
   [3] -1   0   0x00100000 - 0x3fffffff (0x3ff00000) MX[B]E(B)
   [4] -1   0   0x000f0000 - 0x000fffff (0x10000) MX[B]
   [5] -1   0   0x000c0000 - 0x000effff (0x30000) MX[B]
   [6] -1   0   0x00000000 - 0x0009ffff (0xa0000) MX[B]
   [7] -1   0   0xe2001000 - 0xe2001fff (0x1000) MX[B]
   [8] -1   0   0xe2000000 - 0xe20000ff (0x100) MX[B]
   [9] -1   0   0xe2004000 - 0xe2004fff (0x1000) MX[B]
   [10] -1   0   0xe2003000 - 0xe2003fff (0x1000) MX[B]
   [11] -1   0   0xd0000000 - 0xcfffffff (0x0) MX[B]O
   [12] -1   0   0xd8000000 - 0xdfffffff (0x8000000) MX[B](B)
   [13] -1   0   0xe0000000 - 0xe0ffffff (0x1000000) MX[B](B)
   [14] 0   0   0x000a0000 - 0x000affff (0x10000) MS[B](OprD)
   [15] 0   0   0x000b0000 - 0x000b7fff (0x8000) MS[B](OprD)
   [16] 0   0   0x000b8000 - 0x000bffff (0x8000) MS[B](OprD)
   [17] -1   0   0x0000ffff - 0x0000ffff (0x1) IX[B]
   [18] -1   0   0x00000000 - 0x000000ff (0x100) IX[B]
   [19] -1   0   0x0000d000 - 0x0000d0ff (0x100) IX[B]
   [20] -1   0   0x0000f000 - 0x0000f00f (0x10) IX[B]
   [21] -1   0   0x0000e000 - 0x0000e007 (0x8) IX[B]
   [22] -1   0   0x0000ec00 - 0x0000ec1f (0x20) IX[B]
   [23] 0   0   0x000003b0 - 0x000003bb (0xc) IS[B](OprU)
   [24] 0   0   0x000003c0 - 0x000003df (0x20) IS[B](OprU)
(II) NVIDIA(0): AGP 8X successfully initialized
(II) NVIDIA(0): Setting mode "1024x768"
(II) NVIDIA(0): Using the NVIDIA 2D acceleration architecture
(**) NVIDIA(0): Option "BackingStore"
(**) NVIDIA(0): Backing store enabled


Che disperazione nn riesco proprio a capire dove sta il problema :cry: :cry: :cry: :cry:

Ciao

Pazzeo
Back to top
View user's profile Send private message
Pazzeo
n00b
n00b


Joined: 24 Jun 2003
Posts: 54

PostPosted: Tue Aug 26, 2003 9:00 pm    Post subject: Reply with quote

Ciao ho risolto ,in parte, ora riesco ad andare a 1024x768 ad un refresh di 100Hz a 120Hz nn ne vuole sapere di andare . Ora pero' è sorto un altro problema il framebuffer prima andava .....ora nn va piu e nn so il perche dato che nn ho cambiato nulla dove puo essere il problema??? :cry:
Volevo chiedere anche un ultima cosa come faccio a vedere se all'avvio hard disk viene posto in modalità UDMA???

Ciaoo e grazie

Pazzep
Back to top
View user's profile Send private message
cerri
Bodhisattva
Bodhisattva


Joined: 05 Mar 2003
Posts: 2957
Location: # init S

PostPosted: Tue Aug 26, 2003 9:07 pm    Post subject: Reply with quote

Pazzeo wrote:
Ciao ho risolto ,in parte, ora riesco ad andare a 1024x768 ad un refresh di 100Hz

Come hai fatto?

Pazzeo wrote:
a 120Hz nn ne vuole sapere di andare . Ora pero' è sorto un altro problema il framebuffer prima andava .....ora nn va piu e nn so il perche dato che nn ho cambiato nulla dove puo essere il problema??? :cry:

Beh, quello che dici non e' possibile... Ma cosa intendi con framebuffer? FBDEV? La console?

Pazzeo wrote:
Volevo chiedere anche un ultima cosa come faccio a vedere se all'avvio hard disk viene posto in modalità UDMA???

All'avvio devi essere velocissimo mentre scorre il DMESG, altrimenti puoi sempre fare (ammettendo che il tuo disco sia /dev/hda)
Code:
# hdparm -d /dev/hda

_________________
Enjoy your freedom.
Sex is like hacking. You get in, you get out, and you hope you didnt leave something behind that can be traced back to you.
<----------------------->
Andrea Cerrito
Back to top
View user's profile Send private message
Pazzeo
n00b
n00b


Joined: 24 Jun 2003
Posts: 54

PostPosted: Tue Aug 26, 2003 9:22 pm    Post subject: Reply with quote

Ciao cerri allora il dma funziona e sono contento ci mancava solo che quello :))
Allora per il refresh a 100 Hz ho tolot tutte le modeline e ho messo questa
Code:

ModeLine "1024x768/100Hz" 115.5 1024 1056 1248 1440 768 771 781 802  -HSync -VSync

E cosi va ma nn sono riuscito a metterlo a 120Hz il sito che mi ha consigliato bibi mi da valori sballati che nn acceta!!

Il problema è che sul framebuffer quando faccio il boot nn carica piu' l'immagine predefinita e nn so il perchè dipende dal XFree86Config ???

Ciaoo Pazzzeo
Back to top
View user's profile Send private message
cerri
Bodhisattva
Bodhisattva


Joined: 05 Mar 2003
Posts: 2957
Location: # init S

PostPosted: Wed Aug 27, 2003 6:16 am    Post subject: Reply with quote

Pazzeo wrote:
Ciao cerri allora il dma funziona e sono contento ci mancava solo che quello :))
Allora per il refresh a 100 Hz ho tolot tutte le modeline e ho messo questa
Code:

ModeLine "1024x768/100Hz" 115.5 1024 1056 1248 1440 768 771 781 802  -HSync -VSync

E cosi va ma nn sono riuscito a metterlo a 120Hz il sito che mi ha consigliato bibi mi da valori sballati che nn acceta!!

In pratica ti funziona se metti solo la modeline di cui sopra?
Se si, prova anche SOLO le altre modeline che ti abbiamo postato / linkato.

Pazzeo wrote:
Il problema è che sul framebuffer quando faccio il boot nn carica piu' l'immagine predefinita e nn so il perchè dipende dal XFree86Config ???

No, non puo' dipendere da XF86Config, dai un'occhiata al grub o a lilo.
_________________
Enjoy your freedom.
Sex is like hacking. You get in, you get out, and you hope you didnt leave something behind that can be traced back to you.
<----------------------->
Andrea Cerrito
Back to top
View user's profile Send private message
Pazzeo
n00b
n00b


Joined: 24 Jun 2003
Posts: 54

PostPosted: Wed Aug 27, 2003 7:16 am    Post subject: Reply with quote

Quote:

In pratica ti funziona se metti solo la modeline di cui sopra?
Se si, prova anche SOLO le altre modeline che ti abbiamo postato / linkato.

Praticamente si nn vanno purtroppo ........come posso generare modeline adatte al mio monitor???

Per il problema del framebuffer ho risolto era un problema nel grub.conf...

Ciaoo

Pazzeo
Back to top
View user's profile Send private message
cerri
Bodhisattva
Bodhisattva


Joined: 05 Mar 2003
Posts: 2957
Location: # init S

PostPosted: Wed Aug 27, 2003 7:59 am    Post subject: Reply with quote

Dai un'occhiata al link postato da bibi[M].
_________________
Enjoy your freedom.
Sex is like hacking. You get in, you get out, and you hope you didnt leave something behind that can be traced back to you.
<----------------------->
Andrea Cerrito
Back to top
View user's profile Send private message
Pazzeo
n00b
n00b


Joined: 24 Jun 2003
Posts: 54

PostPosted: Wed Aug 27, 2003 8:07 am    Post subject: Reply with quote

Ciao ho gia provato quel sito ma mi da modeline che nn funzionano ..... inoltre nn conosco il valore del Dot Clock Frequency sul manuale nn è riportato

Ciaoo

Pazzeo
Back to top
View user's profile Send private message
bibi[M]
Apprentice
Apprentice


Joined: 10 Aug 2003
Posts: 153

PostPosted: Fri Sep 12, 2003 11:52 am    Post subject: Reply with quote

Pazzeo wrote:
Ciao ho gia provato quel sito ma mi da modeline che nn funzionano ..... inoltre nn conosco il valore del Dot Clock Frequency sul manuale nn è riportato

In quel certo sito, prova ad utilizzare solo il secondo box, quello dove chiede la geometria ed il refresh, inserisci solo questi 3 valori e fai submit, la modelines generata _dovrebbe_ funzionare.
Ovviamente poi nella sezione Screen dell'XF86config devi aggiungere il nome della modelines appena inserita.
Edite: oltre al sito ho scoperto il comando "gft", può creare modelines sia per X che per fb.modes ...man gtf ^_-
_________________
jazz lives!
For the italians: evitate: "ke", "xké", "qlc", "nn"...
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum