Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Extreme packet loss on VirtualBox VM's
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Networking & Security
View previous topic :: View next topic  
Author Message
the.root
Apprentice
Apprentice


Joined: 29 Apr 2007
Posts: 210
Location: -84.706059324915, -62.4843750666430

PostPosted: Thu Jul 08, 2010 6:21 pm    Post subject: Extreme packet loss on VirtualBox VM's Reply with quote

I'm using Gentoo (stable server amd64 build) as my host and mainly SCO 5.0.7 as my client & Virtualbox-OSE 3.2.0-r1

I'm having strange networking issues with 50% of these servers I have configured. They are all imaged to be the exact same, exact same hardware. Yet about half have really weird packet loss. It's random and fluctuating. Sometime 10-40% loss. I tried changing adapters in Vbox but that didnt help. I'm not sure where else to go with this.

I only have packet loss on the VM's, not on the hosts. And like i said some of the VM's wont show any, so its an intermittent problem..

Please help me! I'm going to get reamed royally if i can't figure this out for my job.

Thank you!
_________________
Ps = (1.5 x 6 x .75) / {(4/3) (pi) [(31.039 x 10^15) (46.5 x 10^9)]^3}
Seems like a waste..
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Networking & Security All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum