Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Minitube: Spulen/Springen funktioniert nicht
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German)
View previous topic :: View next topic  
Author Message
Erdie
Advocate
Advocate


Joined: 20 May 2004
Posts: 2033
Location: Heidelberg - Germany

PostPosted: Mon Jun 21, 2010 11:17 am    Post subject: Minitube: Spulen/Springen funktioniert nicht Reply with quote

Hallo,

ich habe seit einiger Zeit Minitube instlalliert und finde das Programm genial. Was mich stört und der Grund dieses Posts ist die nicht vorhandene Möglichkeit, innerhalb eines Videos den Slider hin- und herzuschieben, also innterhalb eines Videos zu springen. Angeblich sollte das gehen, bei mir ist das leider nicht der Fall. Kann jemand andere Erfahrungen berichten?

-Erdie
_________________
Desktop AMD FX-4300 12GB RAM, Asus GF GTX 650. Sound RME Multiface + PCI + Cardbus, 2x RME Quadmic, 1x Behringer ADA8000 + ganz viele Modellflugzeuge, ein Tandem, Rennrad und DFXL ;)
2x IBM Thinkpad T60
Zotag Mag Mini Atom
Raspberry Pi 1 + 2 + Zero W
Back to top
View user's profile Send private message
ChrisJumper
Advocate
Advocate


Joined: 12 Mar 2005
Posts: 2227
Location: Germany

PostPosted: Mon Jun 21, 2010 10:14 pm    Post subject: Reply with quote

Hallo Erdie,

ich hab grade die Version 1.0-r1 (Useflags: kde + Linguas de.) installiert und da besteht das Problem auch. Es gibt zwar diesen Balken da oben der den Fortschritt eines Videos anzeigt aber der Regler lässt sich nicht bewegen, auch zeigt er nicht die Tatsächliche Position an. Starte ich ein neues Video aus der Liste links, Bewegt sich der Regler nicht.

System: x86_64 Kernel: 2.6.33

OT1:
Nur um es Auszuschliessen:
Es handelt sich hier auch nicht um das ähnliche Problem, bei dem Flash in Kombination mit (einer?) gtk Version den Linksklick in Flashapplets (z.B. youtube) nicht durchreicht. Habe die alternative ausprobiert, rechte Maustaste halten und mit Links klicken, funktioniert hier dann auch nicht (Wundert mich nicht ist eindeutig nicht die Flash-Leiste).

OT2. Interessant das das kein Flash benötigt. :)
Back to top
View user's profile Send private message
Josef.95
Advocate
Advocate


Joined: 03 Sep 2007
Posts: 3649
Location: Germany

PostPosted: Tue Jun 22, 2010 12:37 am    Post subject: Reply with quote

Hi

Hab es hier auch mal installiert, ist ja eine prima Anwendung
Quote:
media-video/minitube
Installed versions: 1.0-r1(01:36:01 AM 06/22/2010)(gstreamer kde linguas_de
Das Problem scheint mit dem xine Backend zusammenzuhängen, denn unter verwendung des GStreamer Backend klappt es auch mit dem Slider

Aber mit xine scheint es aktuell mehrere Probleme zu geben, zb auch das unter k3b die System Sounds wie zb
/usr/share/sounds/k3b_success1.wav
nicht vollständig abgespielt werden. Ok, man kann auch drauf verzichten, aber ganz in Ordnung ist das ja nicht.
Eine Lösung bezüglich des xine Backends hab ich auch noch nicht gefunden, überall wird nur schlicht empfohlen (vorübergehend) auf gstreamer zu wechseln...
siehe zb http://forum.kde.org/viewtopic.php?f=153&t=86833
usw

Wäre prima wenn da noch jemand eine Idee oder gar eine Lösung zu hätte.

MfG
Back to top
View user's profile Send private message
Josef.95
Advocate
Advocate


Joined: 03 Sep 2007
Posts: 3649
Location: Germany

PostPosted: Tue Jun 29, 2010 3:47 pm    Post subject: Reply with quote

Sorry das ich hier noch mal so wissbegierig nachfrage.. ;-)

Kann jemand bestätigen das der Schieberegler zum "Spulen" mit dem gstreamer Backend funktioniert?

Hier ist es wie schon genannt:
Mit dem xine Backend --> selbige Probleme wie beim Thradersteller
Mit dem gstreamer Backend --> alles bestens

Und wie auch schon geschrieben, ich wäre auch an einer Lösung mit dem xine Backend interessiert...
danke
Back to top
View user's profile Send private message
Necoro
Veteran
Veteran


Joined: 18 Dec 2005
Posts: 1912
Location: München (Germany)

PostPosted: Tue Jun 29, 2010 7:27 pm    Post subject: Reply with quote

Josef.95 wrote:
Und wie auch schon geschrieben, ich wäre auch an einer Lösung mit dem xine Backend interessiert...

Gibt es dafür einen Grund? Ich meine irgendwo gelesen zu haben, dass xine nicht mehr so sonderlich aktiv ist ...

/edit: Nettes Programm ... aber recht ressourcenintensiv für meinen kleinen Laptop *tätschel*
_________________
Inter Deum Et Diabolum Semper Musica Est.
Back to top
View user's profile Send private message
Josef.95
Advocate
Advocate


Joined: 03 Sep 2007
Posts: 3649
Location: Germany

PostPosted: Tue Jun 29, 2010 8:11 pm    Post subject: Reply with quote

Necoro wrote:
Josef.95 wrote:
Und wie auch schon geschrieben, ich wäre auch an einer Lösung mit dem xine Backend interessiert...

Gibt es dafür einen Grund? Ich meine irgendwo gelesen zu haben, dass xine nicht mehr so sonderlich aktiv ist ...
Nein einen besonderen Grund gibt es nicht, ich komme auch mit gstreamer gut klar.
Aber: xine ist immer noch das standardmäßig verwendete Backend unter KDE, ich meine einfach das es doch auch funktionieren sollte... ;-)

BTW:
Grad gestern drüber gestolpert,
auch eine sehr schöne Möglichkeit Youtube Videos via mplayer abzuspielen,
siehe gentoo + youtube – flash + mplayer und sofern man dann auch noch vdpau im mplayer verfügbar hat ist es sehr ressourcenschonend :D
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum